Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Ok, so my problem is so vague that I wasn't even sure which place to post the question under :( Anyways, So I was building my computer and all is well, xp pro sp3 installed, all updated drivers and software. So it's a gaming build, so naturally I start to install all my games on it, after that's done i start playing The Witcher, runs great and dandy then the comp just shuts off, no reason why, no BSOD...nothing just boom. So I was like maybe it's a power issue, checked...maybe but unlikely. Checked the Memory, no errors. Processor was put under prime95 stress test for 12hrs and no shut downs. Maybe video card seating issue? Tried in both pci express slots, same story. Overheating issue? nah my temps for my cpu don't go over 35C when under max load, gpu gets about 55C under load (dual slot 8800GT). So I restart my pc and try all my games on it, Wow runs ok, shut down once...Stranglehold did it once after 2 1/2 hrs, UT3 after 3/4 of a round (40frags), Hasn't done it in Bioshock yet, but one that consistently makes it shut down after either the level is loaded or a cutscene begins is Crysis. As far as my tech knowledge goes, I cannot seem to find a viable reason why this happens, I even borrowed my friend's old 7600GS and stuck it in the comp to see if it was the vid. card and the BIOS freaked out beeped like 10 times and showed no display...is it possible that my PCI-Express Slots aren't giving my cards enough power and they're solely relying on the 6 pin pci-express power cable? Like I said it's a doozy and I have no clue what to do...all i wanted to do was game...is that such a crime? :upset:

System Specs:
AMD 64 X2 4800+ @ 2.5GHz
MSI 570LT SLI-F V2 Motherboard
2GB OCZ SLI-Ready Memory @ 4-4-4-15-1T
MSI 8800GT 512MB OC 650/1625/1900(I think lol) Factory OC
PC Power and Cooling Silencer 610W Continuous Power @ 40C Max @ 670W
160GB SATA II Western Digital HDD
2xSamsung DVD+RW
Thermaltake M9 Case w/ additional 80mm Side fan
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 · (Edited)
Lets see here...uh it's AMI Bios, and exact number of beeps was 7 short beeps that leads me to believe it isa "Virtual mode processor exception error"-->The CPU has generated an exception error because of a fault in the CPU or motherboard circuitry, Here's the kicker though...It only did that with my friend's old 7600GS, w/ my new 8800GT it is 1 long, 2 short Beeps, yet the two short beeps sound nothing alike...just weird to me, and that says its a "Failure in video system"-->An error was encountered in the video BIOS ROM, or a horizontal retrace failure has been encountered. But the whole system boots and I can do anything I want on the internet, play music do Homework (lol), stress test it etc. But when I go into games, some run for a while then kick the system off, but it's never consistent save for Crysis, but it doesn't make sense to me because if it was a video system error then would it really kick the whole system off or just give me a BSOD? and wouldn't it also kick off in the same place every time? I mean I've played the witcher once for 3 hrs and it never died once, and I actually was able to shut it down myself. Thanks.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top