Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi all

Just installed dead space 1 and it is lagging and I don't know why??

Specs:Intel core I5 760
OS windows 7 32 bit
4 gig ram ddr3 1333
Ati hd5770 1GB ddr5
Ecs motherboard p55h-A2

Please help??? I can run black ops smoothly.. And metro 2033 and battelfield bad company 2

Thnx
 

·
Retired Mod.
Joined
·
4,479 Posts
Hey Richnic and welcome to TSF! :wave:

What kind of lag are you experiencing? Is it a constant lag or can you play the game fine for a while and then after a while, do you experience lag? When was the last time you have dusted your computer? And have you updated all of your drivers?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Thanx a lot

I did that all recently and still the same... Don't know what it can be, its lagging the hole time when I'm playing, and its hard to aim because the mouse doesn't move quickly enough and I have set the sensitivity to high and still the same... It's a serious pain! Maybe I must re-install the game??

But It can't be the gfx card giving prob. I just playing cod black ops everything on high and no lag...

Can't figure this one out..
 

·
TSF Emeritus
Joined
·
26,228 Posts
VSync can sometimes cause mouse lag or occasional stuttering. If you've got VSync enabled in the game's graphics options, disable it.

If that leads to screen-tearing during fast action scenes, go to the Catalyst Control Center and force VSync from there, still leaving it disabled in the game's options menu. This will override the game's settings.

Does reducing the in-game graphics settings to minimum have any effect on the lag?

What mouse are you using? Is it wired or wireless? Is its driver up to date? If it has a 'polling rate' option in the mouse control panel, set it as high as possible for maximum responsiveness.

If there's a 'mouse acceleration' or 'mouse smoothing' option in Dead Space, disable it.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Thanks koala it worked when I disabled the Vsync but I'm still having the mouse problems,It's a wired mouse and haven't updated it's drivers but will try that.

I also set the mouses responsiveness to high and in the game but still the same.. But haven't checked for smooth or accelarated mouse settings but will give it a try

Thanks a lot guys!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top