Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

I have recently upgrade to the following setup:

P4 2.8C
ASUS P4C800-E Delux + V1009 BIOS
2x512 OCZ PC3200 Dual Channel kit
ATI 9700 PRO (Manufacture code: XXXXXXXXX-30)

Memory settings are "AUTO" by SPD, Memory voltage is set "AUTO".

machine boots up and install Windows XP and all other application with no problems, and I did windows updates, all the latest drivers.

Now the problems, when I installed Raven-shield (DirectX 9 based game), machine freezes randomly in the game, I have to push reset to reboot the machine.

Anyone have any idea of what the problem might be? memory settings?
 

·
Premium Member
Joined
·
1,611 Posts
hello wavesonic, welcome to the forums !!!

when you say it freezes randomly, does it freeze when you play the game for a while ? what kind of power supply do you have and is your cooling adequate (sp?) Do you have any apps running while you play the game ?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 · (Edited)
merlin said:
hello wavesonic, welcome to the forums !!!

when you say it freezes randomly, does it freeze when you play the game for a while ? what kind of power supply do you have and is your cooling adequate (sp?) Do you have any apps running while you play the game ?
Hey,

The machine started the freezes randomly after i actually played the game for a while.

I am using a 420W Enlight powersupply with two fans and intel stock air cooling for the CPU. I also have two case fans running.

When running the game, I don't have any other application running at all. I doubt it might be either the video card or memory.....
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top