Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have no page file.
When I boot up it takes ages then displays this message…

LIMITED VIRTUAL MEMORY.
Your system has no page file, or the paging file is to small.
To fix this problem, go to system in control panel, click advanced
Tab and under performance, click settings. On the advanced tab,
Click change, click’custom size’, and then type aninitial or max paging file.

I’ve tried this. Restarted pc but although the max and min size shows in the
Custom window, below this it says Current registry size: 0MB

Also, just before I change the custom settings I get a message that reads…

System control panel applet
Windows created a temp paging field on your computer because of a problem
That occurred with your total paging configuration when you started your computer.
The total paging file size for all disc drives may be somewhat larger than the size
you specified.

I am running windows xp home and have two hard drives both with plenty of space on them. I also have 1GB of ram. The only advice I have been given is to re install windows. I don’t really want to do this as the rest of the system is running fine. It takes along time to load up but once loaded everything works fine.

Any help on this would be greatly appreciated..

Thank you for your time

Spim
 

·
Registered
Joined
·
1,154 Posts
hi spim,

hmm........did this problem recently happened? restart your computer and then keep on pressing F8. when you get to the safe mode menu, choose "last good configuration" and see if this helps solve the problem.

also boot into safe mode. in safe mode, if you have your windows xp cd put it on the cdrom and click on start -> run -> type in "sfc /scannow" and this command will replace any damage or corrupt system files. see if this helps too.

also if you havent yet, scan the computer for any viruses and spywares.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Hi Keymaker…. Cheers for the help.

Yes it happened recently.
Since it was rebuilt I have not connected the pc to the internet.
The only thing that I have changed recently was that
I installed a VST plug in (music production tool).
But I don’t think the problem started at the same time.

I will try, this lunch time what you’ve suggested and let you
know the results.

Thanks again for your time

Spim
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Right then….

I tried the last configuration. No joy.
I tried the sfc/scannow with the windows disc and I get this message..

Sfc/scannow
Windows cannot find ’sfc/scannow’, make sureyou typed it correctly
And then try again. To search for a file,click the start button, and then click search.

Then I tried to do a scan with sophos (which I don’t have working in the background normally). And it wouldn’t work, asking me to insert the sophos disc.

Any ideas… :4-dontkno
 

·
Registered
Joined
·
24 Posts
make sure you type in "sfc /scannow" with a space between "sfc" and "/scannow", that's probably why it didn't work
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top