Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I hope someone can help here and I apologise beforehand if I've missed something or just haven't explained it enough.

I've tried all avenues but my lack of knowledge leads me nowhere. I've been trying to explain the following to my Hosting Co. who were only to happy to fob me off.

Anyway....

A while back I was using NTL Broadband and I could happy as Larry update my website with no probs.

I then changed to Pipex who supplied a SpeedTouch Modem. When I set it up for some strange reason (even tho it was Broadband) it was setup as a Dial Up Connection. To cut a long story short I could not update my website anymore as the hosting company didnt allow Dialup connections (I dont know if this is the norm). Basically connection was refused at their end.

The modem supplied was very poor so I invested in a Belkin ADSL Modem with Wireless G. After a lot of frustration setting this up I was able to update my website again.

To cut another long story short I had to reset my modem to factory default for some reason as I lost connectivity to the internet and couldnt get it back so cut my losses and tried again and to throw a spanner in the works I also noticed a reference within my connections to the old speedtouch dialup (which I deleted).

Problem being I cannot connect to my website again. :-(

For Info.....

In my network I have the ADSL Modem/Router with 1 x XP Pro PC, 1 x MCE 2005 PC connected via Cat 5 and 1 x Wireless IP Cam.

Both PCs are setup to obtain an IP address automatically and I can access the internet from both PCs without any problems.

I've even disabled the routers firewall, this still doesnt work.

1) is it normal for hosting companies not to accept dial ups?
2) do you think deleting this speedtouch dialup connection icon was to blame
3) do you think the resetting of the modem meant I lost something that was configured. However I did restore from a backup.
4) could it be a firewall issue (I use McAfee). I've tried disabling on both PCs, but still no joy.


I hope someone can help or even ask me for more info as I have had a guts full trying to sort this out.

Thanks in advance
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top