Tech Support banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter · #1 ·
Well...I bought the hard drive that was recommended to me in this topic

http://www.techsupportforum.com/f108/shopping-for-a-hard-drive-please-help-135383.html


This is the hard drive i bought : http://www.newegg.com/Product/Product.asp?Item=N82E16822146231

The laptop is a Evo N610C.

I just got it today. I have ALREADY PUT IT IN. I i believe i put it in correctly, but whenever i start it it goes to a black screen saying "Non-system disk or disk error" even when i put in the Windows XP Cd, it goes to it. Is there something i need to install before the hard drive will work...or did i maybe but it in upside or something weird?
 

·
Registered
Joined
·
13,828 Posts
When you put the caddy back into place, did you make sure the long 44 pin connector was securely connected to the notebook and that you secured the caddy to the laptop with the screws the way it was? When you boot, it should say "No Operating System Found" or something to that effect.

When you boot from the XP CD, make sure the boot order is set correctly in the BIOS and that the CD drive is the first item.
 

·
Registered
Joined
·
13,828 Posts
Not sure what you mean. The caddy is held to the laptop with screws, and all those have to be in place, otherwise, the 44 pin connector won't be connected properly, and the drive won't have an interface or power connection.
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #5 ·
Its all set up, its closed right and everything. I don't think its in wrong..whats happening? I'm gonna take it a pro tomorrow most likely.
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #9 ·
xDDDD I feel so dumb. nothing is wrong with the hard drive. I was using the wrong cd. I put in Windows Office, instead of the XP cd...

Everything is fine, Windows is already installed and its great. Lol, sorry to bother you guys.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top