Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I switched my desktop over to the negative mode, where all the colors are negative....now i cant figure out how to get it back! i dont see anything under the desktop or control panels.. ahhh!! please help!
 

·
Registered
Joined
·
83 Posts
go to system preferences, then universal access, and in the seeing panel, in the display field, select black on white...
 

·
Registered
Joined
·
12 Posts
I switched my desktop over to the negative mode, where all the colors are negative....now i cant figure out how to get it back! i dont see anything under the desktop or control panels.. ahhh!! please help!
You can also "press control option command 8" to switch back and forth.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top