Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi. I am new here.
I just fin this site while I am looking for the answer for my problem. Here is the problem.

I just got

P4C800 Deluxe BIOS 1004
P4 2.6 Ghz, 800Mhz, OEM
GEIL 512MB(2x256MB) PC-3200 (400MHz) Dual DDR RAM
WD 120 GB, 8MB Cache, EIDE
AIW Radeon 9700
Audigy 2 Platinum
WinXP Pro

After I installed all by the manual, it always comes up with the message OVERCLOCKING FAILED and I have to go to the BIOS and continue with the BIOS defaults. So, I set it "AI Tuner" to Manual like follows.
CPU Ext. Freq. 133
Dram Frq. 333
AGP 80.00/40.00
CPU Volt Auto
DDR Volt Auto
AGP Volt 1.50V
Perfom Mode Standard
then It works fine.

But since I have Dual DDR PC3200 Ram, I would like setup and run as meant to be.
What is the best setting for the runing my pc by full throttle?

PS. I set up AI as Standard and it gives me same message OVERCLOCKING FAILED.
 
S

·
Guest
Joined
·
0 Posts
Change the 133 circled in the picture to 100...........:D

And set the RAM Frequency to auto.
 

Attachments

·
Registered
Joined
·
30 Posts
I have a similar system.
P4C800 Deluxe P4 2.4 (@3.016MHZ!!! w/stock HSF)
Corsair 512MB Dual DDR400
ATI Radeon 9700 Pro
WinXP Pro
You should set CPU Ext. Freq. to 200.
(200 X 13 [multiplier] = 2600... your CPU speed.
Everything else to AUTO.
Hope this helps.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top