Tech Support Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
Code:
Case: Thermaltake Sword M
Power: Turbo-Cool 1200WATT PSU
Motherboard: ASRock X58 Supercomputer LGA 1366 Intel X58 ATX Intel Motherboard
GPU: 2x BFG NVIDIA GeForce GTX 295 H2O 1792MB PCIe 2.0 with Water Cooling by Danger Den
CPU: Intel Core i7 Extreme Edition 965 Nehalem 3.2GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
Memory: CORSAIR Dominator GT 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 2000 (PC3 16000) Triple Channel Kit Desktop Memory
Sound: Creative Sound Blaster X-Fi Elite Pro 70SB055A00000 7.1 Channels 24-bit 192KHz PCI Interface Sound Card
HD: 2x WD 300Gig 10k RPM and 1x WD 150Gig 10k RPM
CD: Sont Lightscribe DVD/CD read/write and Sony Blue Ray read/write
OS: Win Vista Ultimate 64bit
I am having a problem with one of my GTX cards running hot, one processor is idle at 81C and the other 73C. I have been trying to run the FurMark Benchmark and Stability test and every time it crashes to black screen and I have to do a hard shut down.

If I need to ask another question or give anymore info please tell me and i'll try, I don't know what to do, I mean its water cooled and should be running like the other card.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 · (Edited)
also, there is a fat copper heat sink on both 295's with the water hoses attached. i dont understand why its over heating. There are like 7 case fans, and 2 on the memory.

oh any WOW runs great, but when i try running Crysis Warhead it runs flawlessly for about a minute or so and then it black screens and i have to do a hard shut down.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top