Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
ok here is the deal... one of our computer is acting up like crazy.... we used to have dial up but since changed to satellite,,, yes a good choice that was....lol

now a friend has loaned us a computer to see if we can fix it.... now here is the problem,,, we changed some internet connection things to connect by satellite and not dial-up.... and when we click on the local area connect tab it shows we are connected with a 100.0Mbps... but yet we can not open any web pages... we get the page that says "web page can not be found" and a box comes up that says connect or work offline... no mater which one we click it still does the same thing over again.... what could it be??... what have we forgot to change??... what do we need to do??

I hope I am in the right place to start this off... if not please for give me... and direct me into the right direction..... I sure hoe someone here can help cause i am not that smart at this ,,,help!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Come on anyone???.... Do I have this in the wrong place?.... This is really confusing me... how can computers be so smart?....lolol
 

·
Registered
Joined
·
20 Posts
"web page cannot be found" or "web page unavailable offline..?"

Click on File at the top then uncheck "Work Offline"

Click on CONNECT > TRY AGAIN

if that doesn't work, contact your ISP..? =)
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
Open IE click Tools>Internet Options>Connection tab
Make sure Never Dial A Connection is selected.
 

·
Registered
Joined
·
282 Posts
Couple things we need:

- Are you behind a router if not how are you connected to your satellite connection?
- Did your satellite company assign you a static IP Address or do you have a Dynamic IP address.

If you can answer question #1 it's a start, it'll give me something to work on.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top