Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1


Problem: Well i've had nat problems since this was setup a couple days ago (what a surprise :eek: lol) and the top right wireless computer is broken atm but will be up in a week or so. Now last night my internet suddenly died .. like signing out of msn slow and its happening on http things so i figure its an issue with my ISP. ALSO i am only given 3 IPs by cogeco ^^;;.

What i want: Annnnyways i dont care about security, i can add security after its working :p i wanted to DMZ my computer (the one in the middle room) but no luck i guess because of the router before it. I want no nat errors on the computers connected to the wireless route... the other 2 dont care about downloads. And obviously i want the internet up at regular speed ^^;;.
 

Attachments

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Yeah i dunno what happened there....

keymaker said:
i dont know about anyone else but im getting an error message when i click on the image.
sorry about that ... the image doesnt even open from my computer ^^;;; paint cant save files worth **** -__-. heres a reupload
 

Attachments

·
Citizen of the world
Joined
·
51,042 Posts
Why do you think you need all those routers? I'd lose the one on the right, and connect the other two with the following instructions. That way, you'll have a single router handing out IP addresses, and you'll be able to configure the DMZ on the VOIP/Router for any network computer if you like.

Connecting two SOHO broadband routers together.

Configure the IP address of the secondary router to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top