Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Alright, I've built this system from scratch. Was having issues with the Bios but finally got it working on that end.

NOW the problem is that trying to install the OS. I originally tried to install XP Pro Media Center, but it kept getting stuck trying to load the drivers. I then tried XP Pro, same thing. I went to Win98 to see what happens, same thing. So I decided to pull one stick of ram, same thing. Pulled both stick and installed 128mb from a working machine. Still getting stuck. Pulled the 40 gig WD hard drive and replaced it with a 120 gig Maxtor. Now at least it was going to the setup of the Partitions.

So it would format the drive and partition it with no issue. It tries to copy the files it needs for Windows and the freaking thing just reboots. Tried it with Win98, same thing, reboots when trying to install the OS.

Got sick and tried of it and decided to try to boot off the Ubuntu live CD to see what happens. It brings up the selection screen of what Ubuntu I would like to boot, I select the first one, then the system just reboots. Tried different selections of Ubuntu (Safe Mode, Expert Mode, etc...) and it just REBOOTS!!!!!!

Please help me keep my sanity.....

here are the specs:
ECS PF1 ver 1.1 MOBO Socket 478 for Intel Pentium 4 processor FSB 800/ 533/ 400MHz Support Hyper-Threading Technology

Pentium 4 - 3 ghz 800 fsb cpu socket 478

128 mb of ram

500 watt Ultra modular power supply

32 bit VGA video card

PCI Laptop Card Reader

Lite-on DVD burner

120 gig Maxtor HD IDE

Standard floppy drive

56K modem

Thanks, Dan :4-dontkno
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
UPDATE: Can't Install XP Pro, Media Center, Win 98 or Ubuntu!!!!

OK, I haven't used the system all day. It has been unplugged with no power what so ever going thru.

I came in, turned it on and let it boot off the Ubuntu disk I left in it. It actually got furthur along the boot process to the point where it was about to bring up the GUI screen but then it restarted. Would run thru the boot up sequence and try to boot from the disk, and then just restart again.

Any ideas any one?

Dan
 

·
Registered
Joined
·
31 Posts
Is your CPU a prescott?
 

·
Registered
Joined
·
107 Posts
It sounds unstable. Could be due to overheating component or the dodgy bios.

Try dialing down the CPU speed in the bios and rebooting. It might stabilse the system. If it does, you probably need to take off your CPU heatsink and re-apply the thermal compound.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6 (Edited)
The CPU is a Prescott.

I tried taking off the CMOS button battery after the updated post and nothing, it was still rebooting.

I'll try tonight to underclock the CPU to see what happens.

Dan
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top