Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Plz, i need help.
I have a motherboard with an i810 onbaord chip.
I must stress there is NO WAY of disabling this onboard video in bios OR in jumpers. Please dont try to help me disable this in bios or jumpers because u definately cant.

Now, i installed a geforce 2 mx 400 PCI video card in one of the PCI slots. Windows ME boot up, and drivers for the geforce are installed. In device manager, there are two devices in display adapters: Intel i810 and geforce mx 400.

BUT THE PROBLEM IS, i cant select the geforce to be used as a primary display adapter! So when i hook my monitor to the geforce, no display. WIndows ME ONLY lets me EXTEND MY DESKTOP on the geforce card.

SO, i thought that i need to disable the i810 device in device manager. But when i goto the properties on the i810 device, the option check box of "disable in this hardware profile" doesn't exist! I have tried making the i810 driver into a "standard display adapter (VGA)" but the option to disable the onboard device does not exist.

PLZ HELP ME!!!!!! Thanx
 

·
Registered
Joined
·
60 Posts
Try this: "Remove" the onboard video in device manager. Turn off computer. Plug in Monitor to the GEforce. The onboard video will reinstall itself when "windows had detected so and so." After you get to the desktop, go to device manager and disable the beast. Hope that works.
 

·
Registered
Joined
·
1,691 Posts
Sorry...

What do you mean you cant? If you cant disable the onboard video that you CAN tell it to look @ PCI first. Changing settings in Windows wont work .. you have to have the new card set as the one thats used before booting into windows. If you cant find disable look for an option like "Snoop Video First" or somthing close to that, and select PCI as your first option. If its truly not in your bios to disable or change the selection order then you'll need to flash your bios.
 

·
Registered
Joined
·
15 Posts
Depending on your BIOS - the equivelant may be "Init Display First" ==> change that to PCI...

I know what your going through, I had terrible problems with my PC Chips M810LR MoBo (finally replaced that piece of s**t).
No jumper settings, and the init display first thing was not an option!! It turns out that the board automatically disables onboard graphics if it detects a graphics card...
It had an AGP 2.0 compliant slot, but a GeForce 4 just wouldn't work!!
After about 3 or 4 various updates for the chipset and AGP drivers, and a BIOS flash / update, this feature worked....but it was so crap, I got a new MoBo :)

Albatron KX400+ --- this board is actually a great performer, and cheap too :)
 
S

·
Guest
Joined
·
0 Posts
Welcome to the forums StarRide..........................:D

Well if you got it fixed congratulations.

Or the reason you haven't been back is that your computerless....:confused:

And if the later is the case then this post won't mean much..........:D
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top