Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
i cannot open my help and support from the start menu...evry time click on help and support...nothin happens...when i try to do a system restore from another part of my computer...the box comes up but stays blank..so i cannot do a restore...also when i am on some internet pages.. ,there is no script...just stays blank..any idea what is wrong?
 

·
Registered
Joined
·
1,553 Posts
Hi violet709,

What Service Pack do you currently have installed as the Help and Support was an issue for some people prior to Service Pack 3 as an updated version of hhctrl.ocx was released in SP3. If you are running XP with SP3 we'll look at another fix.

What browser are you currently using? Internet Explorer/ Firefox/ Chrome etc

One thing that would be of help, can you download and install Autoruns and run it. Let it generate all the information (shouldn't take long) then go File>Save and save the AutoRuns.arn file to the desktop. Zip it (right click on the .arn file and select 'send to' and choose 'Compressed zipped folder) and attach it back. Basically want to have a look and see if we can figure out what may be interfering.

Could you also give us your full system specs as well. If you are unsure what your specs are, download and run Speccy, then when it's generated the information (about 10 seconds) go File>Save as text file, and attach that as well.
 

·
Registered
Joined
·
40,724 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #4
this never happened to my computer until i deleted norton on my computer...if i click on the help and support tab from start..nothing happens..nothing opens..if i click on system restore from my computer properties.i get a blank page with a small box in the left hand corner follwed by the word sytem restore,,,and the rest is a blank white page...my OS is windows xp home...service pack 2..pC is mobile AMB Anthontm xp 2200+1.79 GHz, 448MB of RAM..my computer is old but i have never had a problem as i dont use her much
 

·
Registered
Joined
·
1,553 Posts
Hi violet709,

Did you manage to try what spunk.funk asked?

Start>Run, and type 'sfc /scannow' (without the quotes) and press ok (You may need your Windows XP disk)
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top