Tech Support banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
i have 2 laptops and have recently got cable broad band, thefirst laptop worked fine but when i try to open internet explorer on my other one it comes up with the options to connect(dial-up) or work offline! i assume it is something to do with with my old dial-up connection, the laptop is on windows xp......... please help me:smile:
 

·
Banned
Joined
·
3,394 Posts
Hello Rudiger, Welcome to Tech Support Forum!!

Ok, this should be fairly simple to fix (hoping!!):

Click Start then Control Panel then Network Connections. On this screen, click the Connections tab. Here select the option to create a new connection to start a New Connection Wizard and then click Next.

Enter your Broadband username and password which you registered when you signed up for the Broadband account (this is the same as your Broadband email address and password usually). Then click Next.

You have now created a new Broadband connection. It is advised to tick the checkbox to add a shortcut on your computers desktop and then click Finish.

This will then launch a connection attempt to connect to the Broadband account with your username and password pre-populated into the connection.

It is advisable to save your username and password when making this connection to save you having to retype it continuously.

hope this helps mate.:wave:
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top