Tech Support Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Premium Member
Joined
·
438 Posts
Discussion Starter · #1 ·
Hi I done a pandascan today and it identified some adaware, it said it was in the registry, so I looked all through and found a folder with this in, I deleted the adaware folder and also the folder that was with it, bad mistake, im not sure what folder it was, but my computer wont load now.

It does the initial loading and then goes to the windows welcomes screen but thats it.
I have tried loading from the windows disk, no luck. I have tried all sorts of options from the internet, but just wont load, If I could get into the actual disk and do a repair this might solve it, but dont seem able to do that either.
Any ideas will be appreciated.
Thanks :4-dontkno
 

·
Banned
Joined
·
308 Posts
Hey,

You made a BIG mistake by messing around with anything in the Registry. That's why you have adware/spyware/malware programs, they specialize in removing that stuff. You can try a repair install, but that will only replace system files. I don't think it'll do much in the way of fixing your registry. If you do get a disc, you might want to do a system recovery. I believe a quick search on microsoft.com will reveal how to do it.

Regards,

Brandon
 

·
Premium Member
Joined
·
438 Posts
Discussion Starter · #3 ·
We all have to live and learn.
I was wondering if it was possible to get any boot help from the childrens pc. Recovery ? as they have the same type xp pro.
 

·
Premium Member
Joined
·
438 Posts
Discussion Starter · #6 ·
Well tried making a boot disk, made one didnt work, I even made the one with the six disk boot, no joy, just get to welcome screen then nothing.
There must be something i can do to get it back working, even if it means format :(
 

·
Premium Member
Joined
·
78,002 Posts
boot from the xp cd and choose install
when it offers the repair
press R
in the recovery console try
fixboot
 

·
Premium Member
Joined
·
438 Posts
Discussion Starter · #8 ·
Yes but it wont let me get there , I always end up on the blue screen with the xp logo in the middle, just wont go to the actual cd. I have repaired my daughters pc the other day via the xp disk, but this just wont let me.
Can you run me through the steps, eg via the bios. Thanks.
 

·
Premium Member
Joined
·
438 Posts
Discussion Starter · #11 ·
Hi i have managed to get somewhere but not what i thought.
I went to repair and as i thought was repairing, but seem to be loading windows again, bit confused, I thought i might have two windows loaded on the hard drive but havent, I have managed to get all files back, but the pc isnt as it should be, my outlook isnt working, i have tried repairing outlook with the xp disk, which the process seems to work but get the same error. just wont let me get into my mail. I can post the exact info tomorrow, it gives a code error and says something about not enough space.
Also the graphics seem a little up the wall.
I haver tried reloading but didnt seem to work, its like they are there but not working as they should, when scrolling on graphics , its very slow and glitchy, I think maybe the only resolve maybe to keep what i need from the harddrive a format,. :(
 

·
Premium Member
Joined
·
78,002 Posts
check the refresh rate of the monitor
check the device manager as to which video driver is loaded
one of the xp team will be able to point you to where your mail mail is or do a search it has been dealt with before
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top