Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
This isn't even a new thread but a new post, I think. Couldn't find the "new post" button which will help you understand the level of non-geek your dealing with. :cry:

This site is pure heaven...thank you for putting it out into the universe and letting me stumble across it.

However, trying to set up a pitiful little home "network" has been pure hell.

Basics: HP Desktop-Windows XP Avaratec Tablet Windows XP Tablet Edition with wifi....Lynksys router which has worked perfectly. Broadband cable modem.

Want to have my little tablet pc access the HP desktop and files so I can dig around in there from another room, transfer files etc. Tablet is configured for the router and that works great. Done all the "wizards" and such....no luck. Remote Desktop setup was no use either. File Transfer wiz, set up new connection blah, blah. Nothing seems to work which is a sure sign that the problem is OE....Operator Error. Me :sad:

Interesting that when I first tried the Tablet....it somehow, magically accessed the HP in the other room, sucked up its desktop and injected it into the Tablet screen in front of me. Haven't been able to do it again.

You've probaby covered this a billion times....but I'm not even geek enough to understand most of the replies, isp/ip/wan etc. Thought I'd better just test the water myself.

Be gentle. And please talk as if you're trying to explain the Theory of Relativity to a thrid grader.

:heartlove in advance for any help. PS: If this message winds up in the wrong area/place/forum...can someone just move it to where it should go?

Thanks Melissa
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
let me start by welcoming you to the techsupportforum.

your thread is started correctly, and is in the right spot, so no worries there.

while i'm not the best person to tackle this problem, i would like to know, are you using firewalls?

this may greatly affect the experience you have while setting it up, and it's important to know.

other than that, i think you have provided all the info needed.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
No firewalls....I think

Thanks for responding and the nice welcome. Think I've disabled all of the firewalls as both machines keep "yelling" at me to turn them back on.

Melissa
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
if you have xp's service pack 2, you might have a windows firewall to deal with.

you can find this in the network connections box, you right click the icon for the connection, and choose properties. in there, is a tab that has the firewall on it.

if you don't have sp2 on either machine, this doesn't apply to you.

to find out what service pack you have, right click on your "my computer" icon, either on the desktop or in the startbar, and choose properties.

right there is should list the windows version, and under it, the service pack info.
 

·
Citizen of the world
Joined
·
51,047 Posts
Can you access the Internet on both machines? I'm having difficulty figuring out what does and doesn't work, and what you're actually trying to do.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
stepped out.......

well, everything works....I think. The tablet wifi runs through the router which is connected to the desktop and then to a broadband modem.

So, I can sit outside, have some coffee, and go online.

The desktop works great too--no problems with accessing internet.

If the truth be known, what I want to do is to sit on the couch with my feet up, tablet on my lap, and get into, and work on, the desk top files on computer in another room. OR....get those files to the tablet through some remote thing, work on them, and if necessary, send them back to the desktop.

Tried the VNC thing someone had suggested....time to uninstall as that is waaaaay beyond me and I really just want these two computeres to "talk" in the same house.

Thanks for the step by steps, WaltSide.....yes to SP2 and in all my messing around, apparently I had already disabled the firewall per network connections settings......go figure.

Thanks for your suggestions.....keep 'em coming and we'll see if I can crash the whole thing :wink:
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top