Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
The "top line" speakers i bought how NO HEADPHONE JACK on them. I am sure of it, these klipsch speakers dont have one. Now im trying to find a way to use my headphones directly plugged into the soundcard. I plugged them in the line-in and now i cant figure out why nothing comes through them...

please help :dead:
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Hmm... would a Y-Adapter work? I.E. just plug both the headphones and the speakers each into the line-out? All you'd really have to do then is turn down the speakers when you want to use the headphones.

Klipsch makes an incredible product, congratulations on your purchase.

Just curious, what model of headphones are you using?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3 (Edited)
i am using a new pair of logitech precision PC gaming headphones/headset.

the thing is, i plugged them into the line out...im not sure how to get sound through em now.

i also tried plugging both in a line out, didn't work.

EDIT::

i finally got sound out of them, but now its very fuzzy and hard to make out sounds. i checked the box in advanced audio controls called "1 digital output only".
 

·
TSF Enthusiast
Joined
·
6,298 Posts
You don't want those in the digital output. Is that what you had the speakers plugged into?

You'll want to plug the phones into a straight line-out. That should be the green jack on the sound card. If you don't hear anything, check to make sure that the volume is set right in windows.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top