Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have an intermittent problem with my Maxtor 30gb hard drive (set as primary Master) sometimes when the monitor goes into sleep mode and i try to get it back up nothing happens no video no HDD activity and if I warm boot the system it won't recognize any HDD at all.I (non system disk error) if i go into the BIOS and autodetect the hard drive it will recognize it and everything is fine. If i do a cold boot it will be fine. Also I am running 2000 Pro and if I check event viewer logs, there is a warning message saying the driver has predicted imminent failure in HD0 and to back up data and replace the drive; failure may be imminent! Please let me know me if anyone else has experienced this sort of thing. I guess the best thing to do is to replace the drive CMOS battery seems ok no problems with clock.
 

·
Registered
Joined
·
4 Posts
Had something simlar a long time ago, hd would not show up every now and then.... My case was a bad hd motor, it kept getting weaker. It got to a point the hd wouldn't be able to spin up fast enough, and the bios would skip it. When it did get into the OS, then it would spin down after a time and when I needed a file from it the OS would get tired of waiting on it and declare the file wasn't there or inaccessable, or something to that effect. The next step it when to was eventually getting up to speed but not being able to keep it, then pretty much everything on the drive was trash.

I'm not saying that this IS your prob, but listen to your drive when it spins up, if its taking longer then a second, then its going.
 

·
Citizen of the world
Joined
·
51,041 Posts
FWIW, I have disabled hard disk power-down on my W2K systems, because I had several that would drop out of DMA and start running PIO mode after the disk went into standby. I don't know what the issue was, but I got tired of resetting the options.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top