Tech Support Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I’ve got a Dimension 5150, with one SATA HD (SATA-0, Master), and one DVD Drive (PATA-0, Master), using Dell BIOS version A05.

I recently decided to reformat my computer, as I have a purple Dell Reinstallation CD (XP SP2 edition).

I went to the DOS command, and typed “format c:”. this was probably my mistake, as I should have just used the reinstallation cd to format.

Now, when I try to boot using my reinstallation CD, it blinks, it makes a bit of noise, but it does not whirl the CD around, and comes up with “Selected Boot Device Not Available, select F1 to retry boot etc.”


I have already:
  • Gone into setup (F2) and made sure that my DVD drive is recognised (it’s in the PATA-0, Master position).
  • Checked the boot order, and that the DVD is the first thing the computer goes for (not a problem anyway as I’ve tried selecting ‘Onboard CD-ROM Device’ from the boot menu (F12) anyway.)
  • There are no Master/Slave issues, and I have no other USB devices attached or other drives that might conflict.
  • The Reinstallation CD does work, as I’ve tried it on another PC.
  • The DVD drive was working this morning, before I formatted. It’s powered on, recognised with all its details in the Setup menu, and it flashes the green light as if it’s *trying* to read the CD, but just doesn’t spin it.
I am fairly computer savvy, and have looked at every available option in the setup menu. I can’t see why a reason why my DVD drive wouldn’t read the boot CD, as it did this morning prior to format. I do not have a floppy disk drive, just the one DVD drive. What did the format do to my BIOS/drivers etc?

Can anyone help? I would be incredibly grateful for any help!! :pray::pray:
Thanks,
Joe
 

·
Registered
Joined
·
25,110 Posts
Have you disabled a floppy option since you don't have a floppy?

Is SATA set to IDE mode as it should be.

Do you have all Sata options enabled?

Do you have a hard drive priority area (might be boot priority) that has the Sata listed FIRST in that area?

Is the IDE drive set on the END of the ribbon cable and set to MASTER?
 

·
Emeritus
Joined
·
51,675 Posts
Formatting the C: drive may be the reason the OEM disc does not work. They usually need to see the OS.
Try booting from a Linux CD. That will bypass the Hdd to insure there are no hardware issues. You may need to get a retail OS disc.
 

·
Team Manager - Hardware, Acting Manager, Security
Joined
·
14,867 Posts
The Dell reinstallation cd is a full Windows cd as opposed to a restore disk so it should work perfectly.
It sounds as if you formatted the drive Fat32 and perhaps the cd cannot see it for that reason. Can you attach this sata drive to another pc and format it NTFS and then try again? It's either that or coincidentally the cd drive failed in the interim or the hard drive did.
 

·
Emeritus
Joined
·
51,675 Posts
"purple Dell Reinstallation CD" sounded like an OEM disc to me. :4-dontkno
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
Thanks for your help guys,
I double-checked the CD-ROM's IDE connection, and it was all good.
My C: was formatted to NTFS by the DOS command "format c:"
I think the OEM didn't work, like you guys say, because it needs to see the OS.

Fortunately, I found out that some (not all) Dell computers come with an in-built system restore function, so for anyone else who is struggling:

When at the screen where the BIOS is trying to boot from your hard drive (there will be a thin blue line at the top of your line, and it will say Dell), quickly whilst you see the thin blue line, hold Ctrl, and press F11 - then release both quickly. This will start a Symantec System Restore to the factory OS, and you don't need a disc or anything.

This worked for me.
 

·
Emeritus
Joined
·
51,675 Posts
Glad you got the problem resolved.
The Restore function info you posted is commonly in the Owner's manual but who reads those? :smile:
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top