Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I was given a new WD sata2 hard drive and installed a PCI card and tried to install the hard drive as a second drive in my xp box. It is about 5 years+ old. The card and drive all seem to work and recognize however the drive will not format after it has tried either a full or quick format on a full partition. I am abit of a newbie and I am wonder what i should do.
:normal:
 

·
Registered
Joined
·
9,639 Posts
Hi Deakerbill,
Does your BIOS detect the new harddrive?
Can you see the drive in My Computer? If it is not formated XP will not regonize it.
Right Click My Computer>Manage>Disk Management
You should "see" 2 partitions. The first being your 0 disk C: drive (Colored in blue).

DO NOT Touch this Drive or Partition as it is your Operating System.

The second should show as disk 1 unallocated (Colored in black), about the size of the new drive.
Can you see this unallocated partition in disk management?
Bill
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Yes, I created the partition in the new drive and when I try to format it I get the message" the format did not completely successfully.

the drive is listed as healthy and in the manage window and I have created just one big partition.

Not sure about bios although i assume if xp sees the drive then I think so does bios

DB
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
ran the test these are the results

Test Option: EXTENDED TEST
Model Number: WDC WD800AAJS-00PSA0
Unit Serial Number: WD-WMAP9D685765
Firmware Number: 05.06H05
Capacity: 9.13 GB
SMART Status: Not Available
Test Result: FAIL
Test Error Code: 08-Too many bad sectors detected.
Test Time: 00:30:45, May 27, 2008

It looks like I need a new hard drive or is there something I can run to fix it.

DB
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
After more frustration I have come to realise it is not the Hard drive I got a new one today and the same problem. I have updated the bios and the controller drivers but the same problem.

Is it possible that since my other drive is connected to the MB with the big ribbon connector and this new one is connected to the controller that is the problem? I do have space on the PCI card to connect the other system HD to the the card with the ribbon wire. The card even came with a ribbon wire


DB
 

·
Registered
Joined
·
9,639 Posts
Is it a Sata HD? Sata's do not use a ribbon cable.
You maybe better off to get a IDE HD and slave it to the ribbon cable on the original HD that is connected to the Motherboard.
There should be (on most PC) a connection in the middle of the ribbon cable (Gray Connection) for a Slaved HD.
The PCI card may have issues of not installing properly. I have seen many of these cards creating issues.
Bill
 

·
Registered
Joined
·
17 Posts
I dunno if Im following this right. But if you are using ribbon wire and not the sata cord. Make sure the ribbon you are using is not one of the older kind with thicker lines. Around 40 lines. The newer have fine lines around 100 lines for faster transfer. I had a problem like this way back when and thats what fixed it. Good luck.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Solved ---Sort Of

The pci card had two sata and one traditional ribbon connections.

My solution was to return the PCI card about $40 and buy an external drive case that works with sata II about $25 and use the drive as an external off my USB. I just couldn't waste anymore time trying to resolve the conflicting drivers, hardware and bios.


Thank you to everyone who tried to find me a solution.

Cheers
DB
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top