Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Hi guys

OK, I;ve just installed an IBM 60gxp 60GB Hard-drive as a slave along with a 6.2 GB Maxtor as Master

I know there've been problems with IBMs, feel a bit stupid for buying one really, but there you go...
errr...anyway, when it boots it makes a click sound and when it shuts own it makes a click sound...I figure it's switching on or off or something. Fair enough...

But, sometimes, seemingly when it's been idle for an hour or so, it goes click (and switches off) and then when I try to access it, isometimes it's OK, and sometimes it's like stutters and everything freezes for a few seconds, before it comes back...this really troubles me as my data my work as it's, you konw, important...

I looked in the BIOS and the Hard-drive power management is disabled, so it's not that...

Is this a mechanical problem, and should I take the drive back

Like to hear some other stories about this drive too so I know whther to change it for another brand (I'm thinking seagate barracuda)

cheers

Maston
 
S

·
Guest
Joined
·
0 Posts
Welcome to the forums...................:D

What OS are you running?

Try going to

Start

Settings

Control Panel

Power Options

Power Schemes = Always On

Turn off monitor = 30 min. or whatever you want.

Turn off hard disks = Never.

System Standby = Never.

See if this helps...............:D
 

·
Registered
Joined
·
30 Posts
Discussion Starter #4
SPEEDO,

thanks for that man,
I already got it figured out but you hit the nail on the head.

It was power management switching the disk off - nothing wrong with it at all..

fancy setting it to "on" as default, how stupid is that

win98 b.t.w

thanks for the input

Maston
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top