Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, I have just installed a pci network card in an an XCEL 2000 motherboard AT version with a celeron 333mhz processor attached and newly installed 256mb sdram pc133. The computer is running os win 98 and is using amibios 01/25/1999s by american megatrends version 1.19.

The hard drive is fujutsu
model: mpc3102at
part no.: cao1675-b661000e
serial no.: 01147573.

I installed the card and powered up the system, the network card is shown in bios/setup also the floppy drive, but not the hard disk, the cdrom or cd writer.

I tried out the hard drive in another computer running win xp but it disabled the cdrom and didn't pick up the hard drive either.

Any answers please! John Crook.
 

·
Citizen of the world
Joined
·
51,041 Posts
Either you have a jumpering or cable issue, or the hard drive has failed. Try the hard disk by itself jumpered for master and see if it's recognized. Try a new cable.
 

·
Registered
Joined
·
10 Posts
DOA Hard Drive

Based on what you say you did, it looks to me like the HD is dead. Do you have a HD recovery program of any sort?
 

·
Registered
Joined
·
19 Posts
I agree sounds like HD is dead if it doesn't work in another pc. just for the record..Win98 memory manager does not play well with more than 128 mb of ram. Microsoft is aware of the problems but said it is no longer an issue because of the releases of newer version of Windows. 98 no longer will be supported.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top