Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, I have quite a problem. The harddrive letter for my maxtor 60 gb drive shows up, but the computer will not allow me to access the drive. it gives a "drive fail" error. I have run diagnostics on it both from the maxtor disc, and a data recovery diagnostic program. Both show that the drive is fine. I cannot get into it through DOS either. It shows up in the BIOS, and the jumper appears to be ok. It is set as the master drive. I am running windows 98se on an athlon 1.44 gig cpu, with 392.megs of ram.
The problem started when I upgraded the operating system to windows 98se. (it actually started during my troubles in upgrading) There is information on the drive that is important, and would not be the greatest to have lost. I am hoping that a reformatting will not be necessary. Any help would be greatly appreciated.

edward s.
 
S

·
Guest
Joined
·
0 Posts
I would try a new ide cable.

You have run diags on the drive so you know it's spinning up.

You may need to use a data recovery software like the one shown here to solve your problem.

If you knew you where venturing into an unstable situation such as an oS upgrade, Backing up critical data would have been a good choice before you started this....;)
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
thanks speedo!

I am trying the software now. I realize about the backup. I thought the person I am doing this for backed his info up, and he did not. a big mess. Hopefully this will work. thanks again.

edwrd
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top