Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I'm trying to recover data from a hard drive which was running 98SE. Using an Addaptec hard drive enclosure kit, I cannot get my XP machine to recognize the drive in My Computer. In reading other posts, the recommended action is to initialize and format the drive. However, I need the data and cannot format.

The drive is visible in Device Manager and shows as working properly. It also shows in the Safely Remove Hardware screen. In Disk Management, it appears as Drive 5 but has no drive letter assignment. I ran TWEAKUI and drive "J", which is what I want to use, is checked but has a red ? mark. I've changed jumper settings from Master to Slave to Cable Select to none with no luck. I've reseated all connections, unplugged and powered all systems down and up with no change. Nothing on Addaptec website about updated drivers or known issues.

Seriously befuddled... any help is appreciated!
 

·
Registered
Joined
·
25,116 Posts
Welcome to TSF:

Try clearing your CMOS (procedure is in mobo manual)

or maybe this trick may work

http://www.rojakpot.com/default.aspx?location=8&var1=0&var2=92

You may wish to consider the option of remoing the power plug and cable from any second IDE drives you have installed in your system now / and run the drive in its place / make sure you jumper the drive as a slave

the procedure you are trying to employ should work / but at times the hardware enclosure adds a twist to things ????


post back with the results for your testing


regards

joe
 

·
Registered
Joined
·
25,116 Posts
Ray:


Sorry for the abrev !! mobo = motherboard you can get a copy of your manual @ your mobo :) website / then go to downloads for your board
model

if you arent sure what mobo make and model you have / download this uility (free & cool) you will want to run this or similar regardless !!!

http://www.download.com/3000-2086-10018691.html


regards / joe
 

·
Citizen of the world
Joined
·
51,042 Posts
Remove the drive from the enclosure and connect it as the only drive on the secondary channel of your internal IDE controller. Jumper it as a master.

Most data recovery applications will have a far easier time of finding the data if the drive is directly connected. I'd try PC Inspector, it's worked for me several times.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I originally removed the drive because it was throwing blue screen fatal exception errors everytime I attempted to open any program. Will I encounter this issue again if it's connected as the only drive on the secondary IDE controller? The (problem) drive has 98SE loaded and I'm trying to get around that to recover the data files.

Thanks
 

·
Registered
Joined
·
7,285 Posts
Sounds like the drive has problems that are not related to the ide ext box. Download the manufactors diagnostic program from there web site and run it. See if it can tell us what is wrong.
 

·
Registered
Joined
·
3 Posts
Try this...

I had a similar problem (could not access a corrupted drive) but could see it.

I went to WWW.RUNTIME.ORG and the had a demo data extractor based on file layout (FAT32 vs. NTFS). Anyways I downloaded a TRIAL software that was called GETDATABACK and it was able to access the old drive and files. Of course to copy those files I nedded the full version $60. I paid and WOW got ALL my old DATA back (photo's, music, video's, etc.).

Denver
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Hey Denver,

Thanks for the link. However, I cannot see this drive with the external enclosure -- XP wants to partition and format. If I put drive internally, then my problem is a corrupted 98se OS which throws fatal exception errors. Will your suggestion work for me based on this info?

Thanks
 

·
Registered
Joined
·
3 Posts
?

Ray,

I had a drive that I could not access (something with win xp or not a recognized volume?). I got a new drive and installed it as my new c: / f: drive with a reloaded windows. The old corrupt drive I hooked up internally and it became drive g:.

I went to the RUNTIME.ORG web site and loaded the 'trial version - Fat 32' on to my new c: drive (getdataback.exe). The Fat 32 was the config of the old drive (not my new which is NTFS).

I ran the trial software and pointed to G: and the rest worked out fine...

The good news is that if you cannot extract with the trial you do not need to spend money on their software to complete the process.

Hope that helps.

Denver
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top