Tech Support Forum banner

H55 motherboard turns on then back off

5750 Views 30 Replies 3 Participants Last post by  biffwebsterjr
I have a similar problem. When the PSU is switched on, the case fans and CPU fan spin for about 2 seconds, all four phase LEDs come on, and then everything turns off. The case power and reset buttons do nothing.

The speaker emits either 2 short beeps, or 1 long and 1 short, but they sound the same to me. The MB manual indicates 2 short is CMOS setting error, but the jumper won't come off (or there isn't one on, but it looks like there is). It says 1 long, 1 short is a memory or mb error, but it won't POST with just one stick in either.

MB: Gigabyte H55-USB3
CPU: Intel i3 540 - 3.06
RAM: G.Skill Ripjaws 2X2GB DDR3 1333
PSU: Antec TruePower 650W

Anyone have ideas? Thanks.
Not open for further replies.
1 - 20 of 31 Posts
Is this a new build or was the system running and stopped?
If it's a new build pull the motherboard out of the case to ensure it's not shorting on the tray and do a bench test following the procedures here> Bench Test < Do not ship any steps.
It's a new build and this is happening during the bench test.
Do you have a single ram stick installed in the 2nd ram slot when counting away from the CPU? ( dual sticks go into the 2nd and 4th slot on these boards).

To clear the CMOS the header probably just has 2 pins sticking up from the board, disconnect the power cord from the wall and use a small screwdriver to connect the pins to clear hold the screwdriver across the pins for at least 10 seconds.
I have 1 stick in the 2nd slot, labeled DDR3_1. I tried to reset the CMOS but it didn't do anything.
If you have a speaker hooked up to the speaker header, pull all the ram out and see if it beeps.
It more like clicks than beeps. Flip power switch; fans spin up 'click'; 2 sec later, fans off 'click.'
Also, when the fans shut down, I can hear a very faint whistling sound but can't tell where it's coming from.
One other thing I just noticed: the fans will not spin if the power sw cable is not connected to the mb.
As long as you have a 2 wire speaker hooked up to the board, check that the CPU is installed correctly, if it is return the board.
Could this be a bad PSU even though it looks like it's getting power?
Not beeping without ram, I doubt it's a PSU problem.
If you have access to a digital voltmeter> Test Your Power Supply
I did try this with another board and got the same problems. It was an Asus P7H55-M Pro, if that matters.
It's a 2-wire speaker. The one that came with the case.
If the CPU is correctly installed, the case on the bench on a non conductive surface so there are no shorts on the bottom of board it should beep without ram installed.
Just got the replacement MB back from NewEgg. Set up the bench test, everything worked great; got the bios, did some setup. Then I installed everything in the case, and what the hell? It started doing the same thing the first MB did. So I took it apart again and set it up on the bench and it never got to bios again.

Is it possible that the case is shorting the MB? The case is a Thermaltake V4, btw.
Are you using one standoff (no more- no less) for each Mobo mounting hole?
The case has a mobo tray with like risers instead of standoffs. The center ATX hole goes onto a little post. So I slide the mobo onto the post and then use 8 screws (instead of 9) to screw it into the risers.

The top right corner of this pic shows one of the risers.
Welcome to Thermaltake
Look at the bottom of the motherboard for any solder joint or electrical trace that's close to a mounting hole and causing a short.
1 - 20 of 31 Posts
Not open for further replies.