Tech Support banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
i still new to linux and im trying to update my GTK and it needs a newer version of Glib. the older version of Glib was installed using synaptic and i cant remove it without removing the ubuntu desktop. I installed the newer version of of Glib but when i went to configure GTK 2.0 i got this error message
checking for GLIB - version >= 2.12.0...
*** 'pkg-config --modversion glib-2.0' returned 2.12.0, but GLIB (2.10.3)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
no
configure: error:
*** GLIB 2.12.0 or better is required. The latest version of
*** GLIB is always available from ftp://ftp.gtk.org/pub/gtk/.

if u can help plz be as specific as possible im still learning the linux lingo.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
thank you very much, umm forgive my ignorance but what did that just do???
oh and stargate very nice
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
i did that but synaptic still doesnt have the required pieces nearth the newer Gtk or the newer glib
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #8 ·
i have wait i need to install but
i have both glib 1.2 and glib 1.0 installed but it says i need to delete 1.0 but i cant do it from synaptic
it wont let me,
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #9 ·
thankl you for your help thouhg i didnt get what i need i got something else, i need that program to install a program for stop motion, the apt-get got me one in synaptic so you got me what i wanted thank you
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top