Tech Support banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
Not sure if this is the right forum for this

Basically I have a PC which is no longer on our domain and I'd like to change it's administrator password, but it is still telling me that the new password doesn't meet the requirements

Is there anyway I can remove the group policy that was applied while it was on the domain?
 

·
Registered
Joined
·
796 Posts
I would first disjoin it from the domain. Right-click MyComputer, then select Properties and then go to the "Computer Name" tab. Then, click on network identification and you will be able to change the domain and workgroup. Join it to a workgroup. It sounds to me like it is using previously cached permissions to login. This should do the trick although this may force you to create a new profile.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #3 ·
I would first disjoin it from the domain. Right-click MyComputer, then select Properties and then go to the "Computer Name" tab. Then, click on network identification and you will be able to change the domain and workgroup. Join it to a workgroup. It sounds to me like it is using previously cached permissions to login. This should do the trick although this may force you to create a new profile.
it is already off the domain and part of 'workgroup'
 

·
Registered
Joined
·
796 Posts
What does it show for the details when you login, are you logging into the local machine, with the local machine password? Keyword is local there.
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #5 ·
yes i am logged in locally

anyways i figured it out

admin tools > local policy > minimum password length
 

·
Registered
Joined
·
115 Posts
Discussion Starter · #7 ·
The standards today for password length is about 8 characters (used to be 6) with complexity enabled. Domain or Workgroup, it's a good idea to have it a minimum of 8.
it's not a preference of my own...it's the local admin password that's been used at this remote site for a while now and I don't want to change it on them
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top