Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Does anyone know why the graphics on webpages that I view with IE 6 would be flashing?
 

·
Registered
Joined
·
22 Posts
Discussion Starter #2
Okay - here is a bit of a more specific description of my problem. I am running Win 98 on a Dell Dimension, PII. I noticed the problem after updating my bios from A09 to A13 - whatever that means. I updated my display adapter driver as well...no change.

What happens is if there is a animated graphic on the page it makes the browser flash, this also happens if there are mouseovers as well. When you run your cursor over the mouseover the browser flashes.

Any suggestions or clues would be helpful...
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
Well - its hard to explain - but no the browser itself I guess does not flash - the buttons and the scroll bar and all that is fine - but the contents of the webpage I guess you'd say - the stuff in the browser flashes...its strange - so far I have only noticed it when animated graphics are present and when you go over a mouseover...

And it is no particular webpage - it happens on the roadrunner home page, it happens at hotmail, it happens at various websites I've been to...
 

·
Registered
Joined
·
9 Posts
Try going to tools intenet options>go to sucurity restore all default settings there>click advanced>restore all default settings there

>see if that works


>no? try this, start settings controll pannel>add remove programs>click microsoft internet explorer and internet tools>hit add remove>select the repair option>ok>yeah yeah>reboot when it ask


>no? try this
start settings controll pannel>add remove programs>click microsoft internet explorer and internet tools>hit add remove>restore to a previous date

>no? try this
Reinstall IE
>make sure you have a copy of it if your going to reboot.
>download copy first before doing so
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top