Tech Support banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have took a computer out of my attic. The computer is at least 5 years old. When i hook everything up i turn the computer on. After that i look at the moniter and it shows a blank screen. When i use another graphics card which is a AGP. i hook it out i and i get power to it. but on the one that is on the motherboard it does not work. Can some one help me. It is an AMD processer.
 

·
Registered
Joined
·
1,836 Posts
you could reset the cmos, by taking out the battery on the mobo, for 20 minutes. if the onboard graphics still doesn't work then you can try flash the bios - that is if the bios can be flashed. older mobos needed a replacement ROM chip. do you know what make/model the mobo is?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
graphic card

Well i have reset the mobo. I had the battery out for 2 days. And what do you mean about to flash it. And also i did not know you can replace the rom slots.
 

·
Registered
Joined
·
1,836 Posts
i suppose firstly you'd need to find out the mobo model and make. you can install pcwizard and click on the mainboard icon and then click on the mainboard item to generate an info list. you said that the pc boots with an agp card installed, so let it boot fully into windows.

modern mobos have what's called EPROMs (Electronically Programmable Read Only Memory). it involves downloading the latest BIOS update from the manufacturers website and using a flash utility program in DOS to flash (upgrade) the BIOS.

if the mobo is older then it could have a ROM chip. in which case it would need to be replaced.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top