Tech Support banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
448 Posts
Discussion Starter · #1 ·
Is there anyway to clear the memory from Google? When you type in the letters in the search box, searches from months and months ago auto-complete. I have cleared the cache but this auto-complete doesn't seem to disappear. Can it? I don't want this auto-complete to continue to come up all the time.
 

·
Registered
Joined
·
327 Posts
It may be search 'Suggestions' that you are seeing. Right-click on the Search Box and untick 'Search Suggestions'. See how it goes then.
 

·
Roaming To Help
Joined
·
5,667 Posts
Same as above but choose "Clear Search History" and it'll delete all you've typed in search.
If you don't want it to show you any suggestions, then right-click in the search box and untick "Show Suggestions".
 

·
Registered
Joined
·
26 Posts
Actually, I think there may be a different problem here. When you cleared your cache, did you check the setting before doing it to make sure "Saved Form Information" was checked off? Doing that should have ensured a deletion of that. If not, then what the other guys are telling you should be it.
 

·
Registered
Joined
·
448 Posts
Discussion Starter · #5 ·
Solved the problem- thanks

Thanks to all. I never found the Suggestions tab. Where is it?

I have always clicked Clear Search history but that never solved it. Norskvind had it- I didn't know what those options meant. I removed the saved form info, tested it and noticed that it doesn't take me back to previously typed entries. Thanks for the help.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top