Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Ok... First things first..... *does the "I'm new, hi" dance*

Ok, now that that's over with, on to my biggest curse in life... My computer....
See, I tend to get random bluescreens, mostly with IRQL_NOT_LESS_OR_EQUAL, the last I saw was on driver adress 80443205.... My first problem is the bluescreen itself, which never lets me know what went wrong, where it went wrong or WHY it went wrong (the curse of Windows, hey?)
My second problem is the not know how to find out where this driver that is mentioned is, because I've yet to hear of any driver-adress-search-system.....
I've tried updating just about all the drivers I have, GPU, Ethernet, even the scanner and CDRW.....

My full system specs:
Micro ATX VA MS-6340 ver3.0B motherboard
Athlon XP 1700+ 1.4GHz CPU
GF3 Ti200 gold 128mb ddr GPU
512 MB SD-ram
Total 133 GB HD
One SMC Ethernet card
AOpen CDRW Thingy (Yea, it's a thingy)

Other than that, I should mention I also get weird, random blackouts/freezes of the screen, it can freeze up for a few seconds (Everything stops, except the mouse-pointer), then goes black for a moment and then it's back to normal..... I've yet to figure out what causes this.... I've tried several Ram-pieces, bought a brand new GPU to fix it, got a new HD, exchanged my original Duron 700mhz *spits on* and all that cr*p...... Hope anyone know how to help me out, because it's reeeeeeeeally annoying...
Chrono the Viking Dragon
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
hmmm

so it was an upgraded machine?


i would try reinstalling, not that its the best answer, but it seems to work for me.

and the only real reason not too, is if you dont own the copy you are using :p


~BoB~
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Did I hear someone accusing me of using warez? Did I? Me? Warez? Oh pe-lease...... :angel:
But anywas, I've tried reinstalling several times and it didn't work very well, once it even managed to crash completely two days after a full reinstall and I had to do it all over again... I loathe to reinstall :angry2:
I suppose the only thing I can do is replace this **** motherboard.......
Thanks for your time anyways
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
hey now

i wasnt accusing anyone of anything.


i was simply wondering if you have been upgrading this machine over time, or if you assembled it from collected parts.

i would say that it could be the mainboard, but also have you checked to see if there is anything in the device manager is lit up as having an error?

again, sorry if i seemed to be accusing, but these days alot of people have an old copy of windows that came on their machine when they got it, and they dont have the cd, or sometimes the person who sold it to them didnt know where the key was, or sometimes even stuff gets lost. but i really wasnt saying you had a pirated copy, just mentioning the reason someone couldnt.
and also, if you have reinstalled twice already, that may be a good reason not to do it again, but you would have had to post that info for me to know that.


~BoB~
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Haha, you are far too serious about things, Bob, I was just kidding ^_^
Anyways, I bought the computer fully assembled (never again) and upgraded it gradually... I know the motherboard is a bit.... rusty (in the deepest sense of the word)
I've checked the entire device manager tree and nothing shows any errors... The problem about this whole ordeal is the randomness, it can happen while I'm on a website, playing a game, even while I'm asleep and the computer is idle....
I suppose there's little I can do but replace the motherboard and see if that helps... thanks for trying to help at least ^_^
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top