Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all.

Have very strange problem here with my Gigabyte X58A-UD3R rev.1
Installed a month ago, everything worked flawlessy until few days ago.
After powerup, my computer hang at post screen just after SSD (Kingston V+ 64GB) is going to been recognized. Tried changing cables and Intel SATA port, even flashed latest BIOS (F6) but nothing happend. 8/10 times it hangs at post screen. When IDE mode is set, computer boots, but not every time. Now it hangs at "veryfing DMI pool".
Have checked SSD into other computer in both AHCI and IDE mode, and it worked everytime. Tested other HDs and memory, and they're OK.
Please help.

rest of system is:

Kingston GSkill Trident 2000MhZ
SSD Kingston V+ 64GB
1TB WD Green
1TB Samsung F3
Corsair TX650W
H50 @ 2xNanoxia F1200
Sapphire 5850
packed in Cors 800D
 

·
Moderator; Hardware
Joined
·
19,884 Posts
Likely a compatibility issue between the motherboard/BIOS and the SSD. Especially as you stated it won't boot every time even in IDE mode. There are numerous noted issues with SSD's, they aren't "plug and play" yet.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top