Tech Support banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello everyone,

I have been using Firefox without any problems untill I installed the addon NoScript :sayno: .
Can anyone please tell me how to uninstall this little pain?
Thanks!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
NoScript

martt said:
Has 'Tools > Extensions > Select NoScript > Uninstall' been tried?

Thank you for your reply Martt.
I tried what you suggested,
but no window opens when clicked on "tools" "extensions"
 

·
Registered
Joined
·
327 Posts
Can you see the Extensions Window if you start Firefox in safe mode, or could it be hidden behind the browser?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
martt said:
Can you see the Extensions Window if you start Firefox in safe mode, or could it be hidden behind the browser?

Hi Martt,

I tried finding it in "safe mode", but did not. As for the possibillity of it hiding behind the browser, that could be, but I haven't got a clue how to discover it.
Is there a way to disable it in "about:config"?
Thanks for your help.
 

·
Registered
Joined
·
327 Posts
Jango95 said:
As for the possibillity of it hiding behind the browser, that could be, but I haven't got a clue how to discover it.
If that was the case, I think you'd see the Extension Window if the browser were minimized.

I can't say that the Extension Window not showing is something experienced personally. I think if I had the trouble I'd be trying FF with the much spoken of and written about 'new Profile'. Certainly that's always worth a try. Maybe there's a cause or two for this trouble that I don't know of. Perhaps others may have suggestions?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Thank you all,

Nothing worked, so I removed everything by the name NoScript from my HD.
Maybe a little drastic, but it worked.
Thanks again, -razz:
 

·
Registered
Joined
·
560 Posts
Type about:config in the address bar and then 'noscript' in the filter bar. You'll see the left over preferences relating to NoScript, on the lines in bold, right click and select 'reset' and they will return to normal text. When you next close and open Firefox they will disappear.
 

·
Registered
Joined
·
11 Posts
I have just joined this place but I have to say I think you are pretty great at helping people out here Keith. :smooch:
I was running IE *oh I could write a book on that bad browser* and I had to reformat 3 times. I had McAfee virus scan on here and with the IE and Win. 98 se it froze this up soild. I used my rescue cd to get back. Finally downloaded Firefox with pleasure. Now McAfee tech was always telling me they all got along and I had no problem.....couldn't scan, they couldn't scan this either so I think I had a problem. Finally was talked into downloading IE 6 again but kept Firefox for a back up and froze as always. Now there is no way to contact McAfee as you have to be running IE 5 or higher to tell them. I'm frustrated as you can tell BUT windows 98 se will not support IE 6 as I found out but ofcourse not on Microsoft's site.
I do need help though *looks at this long winded story* :5-shhh: - I must contact McAfee for a refund but can not access their site with this. I mean the chat help. Any place I can download IE 5.5 so I can let them know there full of :5-censore ?
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top