Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi I'm new to this and if I am missing information please let me know. I have had this router for maybe 2 years now and only started to experience issues about a year ago. I have upgraded my internet speed to 50mbps (previously 3mbps) and yet I still experience buffering/ lag issues whenever trying to watch netflix or vudu on my blu-ray player or playing online for ps4:banghead:. I thought okay maybe it is a wireless connectivity issue. I tried using an app that showed me the least crowded frequency and changing my wireless settings accordingly. This has only slightly improved my lag issues. Both my blu-ray player and ps4 don't support dual band so I decided to connect them both with an ethernet cable. This has improved my connection but I still get a lot of buffering/ lag issues. Then I tried connecting them both directly to my modem and then BOOM! No buffering or lag issues. So then I figured my router may be the problem so then I ended up here. I will post my ipconfig and all that junk and see if any of you guys can help me figure out what the problem with my router is.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Hotta-HP
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 64-31-50-1F-FF-55
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::c923:1244:5ae9:d6cd%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, December 26, 2013 3:41:22 PM
Lease Expires . . . . . . . . . . : Friday, December 27, 2013 4:56:26 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 258224464
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-E0-81-7E-64-31-50-1F-FF-55

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{57D6F195-2E53-4917-ACD6-BE11ED4F9A50}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:cca:3060:b4af:96ea(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::cca:3060:b4af:96ea%10(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled



My ISP: Time Warner Cable

Broadband connection: Cable

Router: Netgear N600 Wireless Dual Band Router WNDR3400v1

Antivirus: Norton

Thanks!
 

·
Games Team | Tech, Networking Team-Tech
Joined
·
3,752 Posts
Hi and welcome to TSF!

How many other devices are connected to the router? Also, can you post a screenshot of the network setup page from your router?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hello and Thank You!

My phone, and my laptop and that's about it. The connection seems to be fine with every other device.

I'm not sure if this is the screen shot you need but here you go.
Capture.PNG
 

·
TSF Emeritus
Joined
·
16,395 Posts
Do a speedtest.net test connected to the router
Do another speedtest.net test connected to the modem
Post the results of both.

Where do you live? You want to use the dns servers of your isp. Your ipconfig shows you are just pointing to the gateway for dns. Google your state/town/ips for the dns servers closest to you and put those in the wan setup page instead of "get automatically from isp"
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I live in San Diego, CA. Will this work? Los Angeles, CA - San Diego, CA - Denver, CO
DNS Server: 64.81.45.2

Here are my Speedtest.com results

With Router connected:


With Modem connected:
 

·
TSF Emeritus
Joined
·
16,395 Posts
Good results on both tests. That is a good sign. You did the tests correctly by going to the same server for both tests.

That is the correct dns server to use. You should enter that under the basic settings as primary dns server.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top