Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi everyone!

Im having a few pc problems at the moment and I wondered if you could help me. Everytime I switch on the computer a message comes on the screen saying 'Generic Host Process for Win32 has cause an error. Sorry for any inconvenience'. It then asks me whether or not to send the information to microsoft. I said that I didn't as I can't connect to the internet (more later). Im reminded of this problem about every 2 minutes.

Also, my audio devices dont work and when I try and look at volume control, it says 'There are no audio devices installed'. My desktop theme also keeps changing from the Windows XP standard to the Windows Classic for no reason.

When I try to connect to the internet, it dials up ok but the same error message that shows when I turn my pc on, appears. Whether I choose to send the information or not to microsoft, it disconnects me.

The pc is running quite slow and a message on the screen is always telling me to insert the Windows XP Home Edition SP1 as 'Windows files have been corrupted'. I insert the only Windows cd that came with my pc but it says that it isn't the right cd.

I have Norton Antivirus and Internet Security set up and my definitions were updated on the 24/10/03. I've done a full virus scan and it says that I havent got a virus but I can't think what else it is.

On another forum someone suggested it might be the 'Blaster' worm, but i've downloaded the Symantec fix and it said that I wasn't infected with the virus.

Im really stuck and i'm not sure what to do. I would really appreciate it if anyone could help me try and sort it out.

Thanks alot,

James
 
S

·
Guest
Joined
·
0 Posts
Try booting to the Windows XP CD by changing your boot sequence in the bios to boot from CD-Rom first.

If you get it to boot from the CD then follow the instructions on how to do a repair install.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top