Tech Support Forum banner
Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter · #1 ·
All the time when I try and play ZeroHour online i cant connect to the other players.. or I get into the game but i lose connection with the other players. Also when I've tried to play with my mate online I experiance this problem. but with my buddy about 2 out of 70 tries have worked! :upset:
I am getting incredibly <explicit word> with this and I've even set up a Static IP and done Port Forwarding for my BT Voyager 205 ADSL Router.

I've attached a printscreen of my ZeroHour option screen:

The IP's its got there isnt my IP address, neither of them are! I presume its something to do with that but I'm not too sure (hence why im here, kind of)

Other information that might be relevant includes:
Processor: AMD Sempron 3000+ ~1.8GHz
Motherboard: ASUSTec K8N
Memory: 1536MB DDR RAM
Graphics Card: GeForce6600Gt AGP8x
DirectX Version: 9.0c
Windows XP Service Pack 2

Also my computers running into a Dynamode 8port 10/100 switching HUB SW80010-D. And the modems plugged into the Dynamode so all PCs plugged in can access the internet.

Except I've tried to play with my PC running right into the modem and that didnt work either! I've even taken down my Firewall to play and it still doesnt work! :sigh:

Any help will be greatly appreciated

Thanks,
Ruzzy
 

Attachments

·
Registered
Joined
·
2,976 Posts
The IP's its got there isnt my IP address, neither of them are! I presume its something to do with that but I'm not too sure (hence why im here, kind of)
is your IP adress obtained manually or automatically ?

Also my computers running into a Dynamode 8port 10/100 switching HUB SW80010-D. And the modems plugged into the Dynamode so all PCs plugged in can access the internet.
Ruzzy
do you have a router assigning IP adresses with DHCP ?
 

·
Registered
Joined
·
255 Posts
Discussion Starter · #3 ·
The IP is made automatically yes, and i aint sure about the last bit, anyway of checking?
 

·
Registered
Joined
·
255 Posts
Discussion Starter · #5 ·
I have forwarded the ports, but that didnt help either.

and with the drop down box i just get that same IP
 

·
TSF Enthusiast
Joined
·
5,538 Posts
have you tried dmz

The DMZ hosting feature allows one local user to be exposed to the Internet for use of a special-purpose service such as Internet gaming or videoconferencing. DMZ hosting forwards all the ports at the same time to one PC. The Port Forwarding feature is more secure because it only opens the ports you want to have opened, while DMZ hosting opens all the ports of one computer, exposing the computer so the Internet can see it.
 

·
Registered
Joined
·
255 Posts
Discussion Starter · #7 ·
i aint ever heard of DMZ, how can i get it? also would a firewall affect DMZ?
 

·
Registered
Joined
·
2 Posts
Hi! My first post here, so I hope I do this right! :1angel:

Anyway... I have searched the internet for an answer to this question and the closest I got was this post. Instead of starting a new post, I thought I would just "continue" here.

I have had the exact same problem for a couple of days now, but the IP-adresses are correct. I have neither done any changes on my computer or router. It just started yesterday and now I can't play Zero Hour online anymore.

Each time the game starts and all the connections are completed to the other users, I try to build the first building and then the disconnect-screen appears. :4-dontkno

What could be the problem? Could it be a server-problem somewhere else in the world? How can I check if there is something wrong on my computer?

Everything from my computer to my modem is restarted. The game is uninstalled and installed without any better results... What can I do to solve this problem?

Thanks!
 

·
Registered
Joined
·
2 Posts
Thanks for the response! I have tried to connect with only the modem (without the router) and got the same result, so it don't seem like the router have anything to do with this issue. :4-dontkno
 

·
Registered
Joined
·
2 Posts
Generals: Zero Hour online problems
All the time when I try and play ZeroHour online i cant connect to the other players.. or I get into the game but i lose connection with the other players. Also when I've tried to play with my mate online I experiance this problem. but with my buddy about 2 out of 70 tries have worked!
I am getting incredibly <explicit word> with this and I've even set up a Static IP and done Port Forwarding for my BT Voyager 205 ADSL Router.

I've attached a printscreen of my ZeroHour option screen:

The IP's its got there isnt my IP address, neither of them are! I presume its something to do with that but I'm not too sure (hence why im here, kind of)

Also my computers running into a Dynamode 8port 10/100 switching HUB SW80010-D. And the modems plugged into the Dynamode so all PCs plugged in can access the internet.

Except I've tried to play with my PC running right into the modem and that didnt work either! I've even taken down my Firewall to play and it still doesnt work!

Any help will be greatly appreciated

Thanks,
Sheroziy
 

·
Registered
Joined
·
2 Posts
Generals: Zero Hour online problems
All the time when I try and play ZeroHour online i cant connect to the other players.. or I get into the game but i lose connection with the other players. Also when I've tried to play with my mate online I experiance this problem. but with my buddy about 2 out of 70 tries have worked!
I am getting incredibly <explicit word> with this and I've even set up a Static IP and done Port Forwarding for my BT Voyager 205 ADSL Router.

I've attached a printscreen of my ZeroHour option screen:

The IP's its got there isnt my IP address, neither of them are! I presume its something to do with that but I'm not too sure (hence why im here, kind of

Also my computers running into a Dynamode 8port 10/100 switching HUB SW80010-D. And the modems plugged into the Dynamode so all PCs plugged in can access the internet.

Except I've tried to play with my PC running right into the modem and that didnt work either! I've even taken down my Firewall to play and it still doesnt work!

Any help will be greatly appreciated

Thanks,
sheroziy
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top