Tech Support banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hello, as you may expect from the fact that this thread exists, I'm having a bit of an issue.

You can find my system specs at the end of this post.

Background

Roughly two weeks ago, a friend and I had built this computer, together, and once it got up and running, I was very happy with it. That is, until one night, when I had finally had enough of a splash screen appearing in the upper-right corner of the screen every time I played a video (ASUS Powered by Splendid Video Enhancing Technology). I used Task Manager to end the exe that I knew to be causing it, ATKKBService.exe (Googling the file will turn up results that it's installed with Asus Keyboards, mine came with my ATI Video Card.) Immediately upon doing so (while paying the video) the video became incredibly choppy, roughly a frame every five seconds, however, there was no splash screen. When another video started, the same thing happened, and the next with the same. that's When I got the Blue Screen of Death.

Windows restarts, I re-open Winamp and before playing a video, once against have Task Manager cease ATKKBService.exe. Play a video, the same thing happens (still no Splash screen.) And roughly 15 seconds into the video, I get another Blue Screen of Death, and restart.

So, when the computer restarts, I begin to notice the incredibly poor performance. I bring up Task Manager and look at my CPU Usage: 100%! Where as before, when playing Music in WinAmp, running Rome: Total War, Trillian, Firefox and a number of other programs had never had my CPU usage over 20%. There is nothing consuming the CPU usage as System Idle has a display of 99. Programs that normally took only a second or two to load (such as WinAmp) are now taking 10-15 seconds. Opening up new folders, and clicking to a new window often takes a number of seconds to process, where as before such simple tasks were nothing.

It has baffled myself, my friends, and all of our contacts. I've tried just about everything I can think of, short of reformatting which is highly undesirable..

What I've Tried

Checked the System to make sure that my RAM and Video Card are recognized.
Reinstalling the Video Drivers.
System Restore, two days before it happened.
Windows Error Check.
Opened the case to insure that everything is A. Connected and B. Getting power.
Spyware/adware and virus scans.

As of right now, I'm unable to run a Windows Repair, via the XP installer, as my Floppy drive has ceased to work (Due to have a SATA Hard drive)

Anyway, I have literally no idea what it could be, a hardware/software conflict, or anything, so I would really appreciate any help.

System Specs

as I've said I have no idea what the conflict could be, I'm going to copy and paste most of Belarc Advisor's profile for my computer:

Operating System
Windows XP Professional Service Pack 2 (build 2600)

Processor
2.20 gigahertz AMD Athlon 64
128 kilobyte primary memory cache
512 kilobyte secondary memory cache

Main Circuit Board
Board: ASUSTeK Computer INC. A8R-MX Rev 1.xx
Bus Clock: 200 megahertz
BIOS: American Megatrends Inc. 0303 10/27/2005

Drives
250.06 Gigabytes Usable Hard Drive Capacity
186.66 Gigabytes Hard Drive Free Space

MAD DOG MD-16X3DVD9-8X [CD-ROM drive]
RN6029C ITH914I SCSI CdRom Device [CD-ROM drive]
3.5" format removeable media [Floppy drive]

ST3250824AS [Hard drive] (250.06 GB) -- drive 0, s/n 9ND085GB, rev 3.AAH, Not SMART

Memory Modules
2048 Megabytes Installed Memory

Slot 'DIMM0' has 64 MB (serial number SerNum0)
Slot 'DIMM1' is Empty
Slot 'DIMM2' has 64 MB
Slot 'DIMM3' is Empty

Drivers
Standard floppy disk controller
ALi M5229 PCI Bus Master IDE Controller
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]

Display
ASUS X1300 Series [Display adapter]
ASUS X1300 Series Secondary [Display adapter]
KDS Rad-5 [Monitor] (14.9"vis, s/n SBC44003871, October 2002

Bus Adapters
ULi SATA Controller (M1573)
VAXSCSI Controller
ALi PCI to USB Open Host Controller (3x)
Standard Enhanced PCI to USB Host Controller

Multimedia
Realtek High Definition Audio
Unimodem Half-Duplex Audio Device

Other Devices
Enhanced Display Driver Helper Service
USB Human Interface Device
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
HID-compliant mouse
USB Root Hub (4x)

Installed Software:
Adobe Reader Version 8.0.0.2006102300 *
Alcohol 120% Version 1.9 *
Alcohol Soft Development Team Version 1.9 *
Alexander Roshal - WinRAR archiver Version 3.62.0.0 *
Ambrosia Software - EV Nova Version 1, 0, 6, 0 *
Apple Computer, Inc. - Bonjour Version 1,0,3,1 *
Apple Computer, Inc. - QuickTime QuickTime 7.1.3 *
ArchonRO Patcher Version 1, 0, 0, 1 *
ATI External Event Utility for WindowsNT and Windows9X Version 6.14.10.4124.01 *
ATI Technologies Inc. - Catalyst Control Centre Version 1.11.0.0 *
ATI Technologies Inc. - Catalyst Control Centre Version 1.2.2172.2043 *
Belarc, Inc. - Advisor Version 7.2a *
Blizzard Entertainment - Diablo II Uninstaller Version 1.05 *
Blizzard North Diablo II Version 1, 0, 0, 1 *
Cendant Software Inc. - Sierra Utilities Version 2.00.0041 *
Cerulean Studios - Trillian Version 3.1.0.121 *
Cinematronics - 3D Pinball Version 5.1.2600.2180 *
D&D Third Edition v3.5 - Character Creator Version 1.3.0.16 *
Deus Ex Safe Mode *
DivX for Windows, DivX Codec 6.4.0, DivX Converter 6.2.1, DivX Player 6.4.1, DivX Web Player 1.2.0, DivX Content Uploader 1.1.0, B:DVFA, T:DVFC Version 1.0.0.252 *
DivXNetworks Inc. - Config App. Version 2, 0, 0, 1 *
DivXNetworks, Inc. - DivX EKG Version 1.0.0.0 *
DOSBox *
Eset - NOD32 Antivirus System Version 2, 70, 16 *
GameSpy Arcade Version 1.40 Build 5148 *
GameSpy GSAPak Version 1.01 *
Gizmo Project Version 2,0,3,235 *
Homeworld *
Inno Setup Version 51.42.0.0 *
InstallShield Software Corporation - InstallDriver Module Version 9.01 *
InstallShield unInstaller Version 2.20.919.0 *
Jasc Software Inc. - Animation Shop 3 Version 3.02 *
Jasc Software, Inc. - Paint Shop Pro 7 Version 7.02 *
Jasc Software, Inc. - Paint Shop Pro Version 7,0,0,0 *
Lavasoft Ad-Aware SE SE 106 *
LimeWire 4.12.6 *
Master of Orion II *
Microsoft (R) .NET Framework Version 1.1.4322.573 *
Microsoft (r) Windows Script Host Version 5.6.0.8820 *
Microsoft Application Error Reporting Version 10.0.2609 *
Microsoft Clip Organizer Version 10.0.3131 *
Microsoft Corporation - Internet Explorer Version 6.00.2900.2180 *
Microsoft Corporation - Messenger Version 4.7.3000 *
Microsoft Corporation - Windows Installer - Unicode Version 3.1.4000.1823 *
Microsoft Corporation - Windows Movie Maker Version 2.1.4026.0 *
Microsoft Corporation - Windows® NetMeeting® Version 3.01 *
Microsoft Corporation - Zone.com Version 1.2.626.1 *
Microsoft Data Access Components Version 3.525.1117.0 *
Microsoft Office XP Version 10.0.3506 *
Microsoft Outlook Version 10.0.3416 *
Microsoft(R) Windows Media Player Version 9.00.00.3250 *
Monolith Productions Inc. - ShogoServ Version 1, 0, 0, 1 *
Mozilla Corporation - Firefox Version 2.0.0.1 *
Nullsoft - Winamp Version 5.2.0.469 *
Relic Entertainment - Dawn of War Version 1.0.0.1 *
Rocket Division Software - StarWind Version 2.6.1 Build 0x20050401 *
Shaun Ivory - Panorama 32 Version 1, 3, 1, 0 *
SierraUp Application Version 1, 4, 0, 7 *
Skype Version 3.0 *
Sonic Foundry Sound Forge Version 6.0 (Build 132) *
SOPHOCLES Application Version 1, 0, 0, 1 *
Sun Microsystems, Inc. - Java(TM) 2 Platform Standard Edition 5.0 Update 8 Version 5.0.80.3 *
The Creative Assembly Ltd - Rome: Total War - Barbarian Invasion Version 1, 4, 0, 0 *
The Creative Assembly Ltd - Rome: Total War Version 1, 3, 0, 0 *
THQ Canada Inc - Winter Assault Version 1.0.0.1 *
THQ Canada Inc. - Warhammer 40 000: Dawn of War Version 1, 4, 0, 0 *
Tribes2 Launcher Application Version 0, 25034, 0, 0 *
Valkyrie Studios, Inc. Septerra Core Version 1.02 *
Valve, L.L.C. - Half-Life Launcher Version 1, 0, 0, 5 *
Video Test *
Wizards to adjust .NET Framework security, assign trust to assemblies, and fix broken .NET applications. Version 1.0.5000.0 *

Closing

I would supply a Hijack This! Report, but of the 16 files that show up, I can verify each of them. Once again, I thank anyone for any insight they can provide.

If any other information is required, just tell me what it is, or the nature of what you need, and I'll promptly add it.
 

·
Premium Member
Joined
·
78,002 Posts
Memory Modules
2048 Megabytes Installed Memory

Slot 'DIMM0' has 64 MB (serial number SerNum0)
Slot 'DIMM1' is Empty
Slot 'DIMM2' has 64 MB
Slot 'DIMM3' is Empty
what ram do you have installed this is only showing 2x64mg
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
I have 2 1 gig sticks of DDR2 RAM installed. I noticed that discrepancy as well, but dismissed it as it's still totaling up the 2048 MB of total system RAM.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
The temperature does rise while the video is playing, it went from 43c to roughly 55c, where it capped out after a somewhat steady rise over 5 minutes. I would take a screen shot, but I simply cannot screen shot the window.
 

·
Registered
Joined
·
3 Posts
You might want to try this. I read in another forum about removing the lithium battery. I'm having the same problem as you. I pulled it out of my system and checked the voltage. It was at 2.85 for a 3V battery. Seemed a little off, so I replaced it with a new battery.

My system is back to 0 to 2% utilization (moves back and forth). Not sure if it will last, but it is something else to try.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #10 ·
what are the voltage readings
VCoreA: 1.46V
+3.3: 3.33V
+12V: 12.10V
+5VSB: 3.33V
+VBAT: 3.14V

These voltages have little to no deviation.

Regarding the Lithium battery; I've never really changed a battery in a computer/know where the battery would be, so that will be something I'll have to check into.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #12 ·
BIOS indicates all the temperatures are normal.

VCore 1.464
3.3V 3.328
5V 5.208
12V 12.144
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top