Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I've been trying for the last week to get my computer to reconize the Video Capture/TV Tuner features of my new Geforce Ti4600. I have a duel boot system with Win98SE and Win2k. The capture drivers installed just fine in Win98, But it doesn't work in Win2k. :upset:

If I use the proper installation program, it says everything installs fine, but it doesn't. If I use the Hardware/Driver wizard to try to install the drivers, I get the "An error occurred during the installation of the device. The data is invalid" message.

According to other forums, this problem should be resolved if I change the security permissions of the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI key. I have done this, as well as changing the permissions of the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\DISPLAY key. However, nothing has worked thus far. What's left that I can do? :confused:
 

·
Registered
Joined
·
2 Posts
If u use this, it will work:

1. Windows XP
2. If u have Gainward Geforce 4 Ti 4600 go to www.gainward.com and download all the drivers there. Espesially the file "wdm123".

It's the WDM drivers (Tv in/out drivers)

Good Luck!
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Yeah, I tried those drivers. They are the same drivers I have downloaded from three other sites...yet I still tried them, to no avail. One of my (software engineer) friends suggested I try a re-install. And by that, he meant a re-install of my entire Win2K Partition. AAAAAAAAAARRRRRRRRRGGGGGG! :angry2: :angry1:
 

·
Registered
Joined
·
16 Posts
lol

I would reaally reccomend reformating your computer... but that probably wouldn't work. A good idea is to test your gfx card on other computers with the same level of specs, and if they don't work, you could probably get a replacement.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
That's a good suggestion, but none of my friends here have Win2K, and I know it has to be OS related, because the capture feature works when I boot with my Win98 Partition. I could always cave and get Windows XP ... but I kinda wanted to hold out as long as possible....:dead:

A couple of other WDM drivers also don't work properly for me in Win2K. Does that give anyone any ideas?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top