Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Whenever I boot up there are major graphics glitches such as random colored stripes, missing letters, colored letters, etc.

This in itself is merely an annoyance, except that very frequently now the screen will not refresh (looks like it is hanging but is not) and sometimes it will continuously refresh at the same time as it incorrectly redraws the screen.

The glitches remain even in safe mode.

It will also randomly crash now as well.

I have cleaned the AGP slot and the card, gotten the latest BIOS drivers, card drivers, windows drivers, etc.

I am also trying to reinstall WinXP in case it is a system problem, but i cannot because the invisible letters/colored stripes make it so that i cannot see the screen well enough to reinstall.

i am thinking it is a hardware problem with the ti4200 card itself because the glitches appear before windows loads and not when the motherboard BIOS loads.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
yes i've used a dif monitor and am now using my backup video card and these both work fine (albeit this card only has 32 MB of RAM as opposed to the 128 in the Ti4200)
 

· Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
thanks for the suggestions, but i am 100% certain it is the video card that is at fault, not the MB or CPU, RAM, etc.

i just need to find out what is wrong with it and how (if i can) to fix it.

does anyone know if the BIOS on the video card can be reset?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top