Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I own a Dell Dimension 8200, XP and a GeForce 4 MX 420

Recently it stopped working for many games, specifically those that use the quake III engine and a few others. Basically the game starts up and the crashes when i try to load a level.

When this started happening i reinstalled windows (to correct a different problem, which is fixed now). When i was reinstalling and it got to the drivers for the GeForce, an error message came up that said:

The software you are installing with this hardware

Geforce 4 MX 420

Has not passed Windows Logo testing to verify its compatibility with Windows XP.

and then it tells me to either stop installation or continue anyway even though it might destabalize windows.

These were the default drivers that came with the computer. I tried to play my games again after that but the same error kept happening, and when i tried to update my drivers to the 41.09 Detonator drivers, it gives me the same message, and when i continue anyway i still get the same crashes.

can anyone help me?
 

·
Registered
Joined
·
283 Posts
Hi Strider74205 and Welcome,

After the reinstall did you do a Windows update? Try updating Windows to try to resolve the driver problem.
 

·
Registered
Joined
·
283 Posts
What web browser are you using??? If you are using Internet Explorer then open a browser and go to tools/ Windows Update. From there you could have Microsoft scan your system for updates.
 

·
Lacoka Nostra
Joined
·
1,067 Posts
No DELLS:thtsbad: why do people even buy dells? They are garbage! I had some what the same problem I updated to an little older nvidia driver then mine work. So try that!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top