Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a Gainward Geforce 4 Ti42000 Ultra 650/TV Powerpack Golden Sample. The problem I’m running into is my computer keeps installing two monitors. I don’t know if it’s supposed to because of the nView program, but I do know that it’s messing up some of my games. If I remove one of the monitors, it reinstalls a new one after I restart. And if I disable one, my games still lock up. An older game I play, Insane from Codemasters, crashes. But after I messed around with the monitor/monitors, I was able to get it to work, until I had to restart and then the computer reinstalled the second monitor again. I also set my computer up to not detect new plug and play monitors, but it still reinstalls them. Newer games like Medal of Honor, crash after a half hour or so. I really think it’s the dual monitors that is causing me these problems. My setup is A-Bit KX7-333, 640MB 2100 DDR, Voyetra Turtle Beach, 80 GB Maxtor, and Korea Data Systems monitor. I’m going to try switching monitors for a week, cause this monitor has given me different problems before, but I don’ think that will stop the installation of multiple monitors. I’m running Win98SE, I know it’s unstable, but I still want to use it, and I’m using the drivers (4.13.01) from the Gainward Cd that game with my card because I figured they’d be more stable than new ones from nVidia’s web site. I’m FRUSTRATED HELP ME!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 · (Edited)
Well in the display settings, it shows two monitors. One that has a one on it and is blue and one that is gray and has a 2 on it. It says that the 2nd is disable, which i thought, and as you said, wouldn't cause any problems since one is disabled. But both of them are displays, one of them isn't a TV in, which i have on my card. And if the second one is disabled, why does it keep installing it. I'd figure that if i tell it i'm not using dual display or monitors it would just give me one monitor. I guess the main reason i believe it's the two monitors is the fact that after messing around with them, i did get that game to work, untill i restarted. I changed it to a plug and play monitor or default monitor and i got it to work. Who knows, i'm trying a different monitor this week to see what happens. Thanks! (Yeah i know 98SE sucks, but i want to use it at least for the summer, i have XP Professional and 2000 Professional if i want them, but i know 2000 isn't good for games because of the kernal and other reasons, and i thought XP used a similar kernal.)
Maybe my power supply isn't pumping out enough? I think it's only 115Volts. But that still doesn't explain why a game would work, and then not work, and then work........
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top