Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
GearAspiWDM.SYS causing "0x0000008E (0xc0000005" USB related crashes

My brand new machine started to crash randomly, but mainly related to USB devices plugging and unplugging from the system, after disabling auto-restart I was able to see the Blue Screen of Death, which was occurring around USB device plug ins and outs; I concede I do not do the Safe Removal... though that has never been a problem until now.

Been happening more frequently as I abuse my U3 USB stick and external SATA HDD to try and pinpoint the problem. At first I thought my Dell monitor USB ports were to blame nope!

The event viewer error codes for my crashes were:
0x0000008e (0xc0000005, 0x80586648, 0xaa814b08, 0x00000000)
0x0000008e (0xc0000005, 0x8058665c, 0xaa6a2b08, 0x00000000)
0x1000008e (0xc0000005, 0x80586648, 0xaa5ccb08, 0x00000000)
0x10000050 (0xaa0001d3, 0x00000000, 0x80586648, 0x00000000)
0x1000008e (0xc0000005, 0x80586648, 0x95947b08, 0x00000000)
0x1000008e (0xc0000005, 0x80586648, 0xa9596b08, 0x00000000)
0x1000008e (0xc0000005, 0x80586648, 0xa98dcb08, 0x00000000)

Using this thread's :pray: instructions leading me to:
http://www.memecode.com/docs/minidump.php
I was able to read my minidumps, and the culprit for my increasingly frequent USB related BSOD was:

MODULE_NAME: GearAspiWDM
IMAGE_NAME: GearAspiWDM.SYS
(version:2.0.3.3 created July 29, 2004
VeriSign timestamp Tuesday, March 23, 2004 2:46:04 PM)

I've read this (or a version of it) comes installed on iTunes, not in my case... likely came with Nero 7.0; though not sure. So after a few days of troubleshooting I know the source of the problem. :grin:

Now what?
Do I delete? I've heard of optical drives stop working.
Update? Is there an update that is stable?

I hope this thread can be authoritative on this subject,
is there a GearAspiWDM.SYS expert in the house? :wink:
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
Found the update page here:
http://www.gearsoftware.com/support/drivers.php
click on Drivers Downloads or here is the current direct link:
http://www.gearsoftware.com/downloa...ws/drivers/&file=Driver_Installer_x86_x64.exe

And as of today when installed it will be version 2.1.0.1
VeriSign date: Thursday, March 19, 2009 11:32:46 AM

Hopefully this will resolve the issue, will update in a few days.
On a side note the older GearAspiWDM.SYS probably came with Norton Ghost;
apparently any version before 14 has the older version. There is a security advisory for it on top of all of this:
http://www.symantec.com/business/se...=security_advisory&year=2008&suid=20081007_02
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Running for a week on and off, did extensive testing the first few days;
no crashes! GearAspiWDM.SYS was the cause, and is now fixed.

Now to see if Ghost works with this new version. Should be no issue.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top