Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
I have been trying to fit 2 x 80 Gb ATA133 Maxtor MD9 HDD's on this board and to use in the RAID0 array.
Can somebody tell me the files that need to be F6'ed during Bootup and installing winXP.

I have tried several times and only get as far as loading windows the, can't recognise the drives and F3 to exit.

Any help would be apppreciated.

It is a friends computer who has upgraded to this board and wants the above HDD's fitted as RAID0.
 

·
Guru
Joined
·
1,315 Posts
GA-SINXP1394
Do you mean the Gigabyte GA-8INXP?

I have been trying to fit 2 x 80 Gb ATA133 Maxtor MD9 HDD's on this board and to use in the RAID0 array.
Can somebody tell me the files that need to be F6'ed during Bootup and installing winXP.
If it is that mobo then I assume you plan to connect your two drives to the Promise controller. Based on what I read, strap both drives as Master, then connect one drive to IDE3 port and the other to IDE4.

All the installation details are in the Promise 20276 RAID manual, XP install details begin on page 21.

Maybe you have done this other stuff already, it has to be done before the XP install...
You need to get into your BIOS setup "Integrated Peripherals" screen and set "Onboard ATA/RAID Device" to Enabled and "RAID Controller Function" to RAID. Then hit F10 to save, confirm yes & exit. Then reboot. The "MBFastTrak133 Lite" will scan your devices, then it will probably pause and ask you to hit CTRL+F to enter the BIOS RAID utility. Hit CTRL+F and use the utility to set up the RAID0 array, according to the instructions starting on page 12. The array setup must be done before starting the XP installation.

For the install, the driver you need is probably in this Promise 20276 ATA133 : 2.00.1020.41 RAID : 2.00.1020 package. Download it and extract onto a floppy(s). When the F6 prompt appears, hit F6 then follow the page 21 instructions to load the driver. p.s. I have never gone there myself yet.

Hope this helps,
if not then this is probably close but maybe I guessed the wrong mobo?

-clintfan
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
No its the gigabyte ga-sinxp1394.

Following on from the ASUS board you helped me put right, I have taken a look at the manuals more closely.
There is a choice of the Gigaraid controller IT8212F and there is a controller for SATA HDD.
I am rigging up a RAID0 with none SATA drives.
I have put the drivers for the IT8212F on to a floppy to be F6'ed.

I am having a similar problem as I was experiencing during install xp and F6'ing the correct drivers, ie not recognising the Hard drives and pressing F3 to exit the installation.

I have taken a closer look at the default settings in the BIOS and now notice the SATA drive option is enabled so I need to ensure it is disabled.

Hoping this will now allow me to complete the RAID0 set up and complete loading WINXP.

I'll report back with a "success???" I hope,later today.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
I disabled all the add-on features in the BIOS except RAID.
RAID0 array ceated. F6'ed the RAID driver and WINxp installation went without a hitch.

Thanks
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top