Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I had a problem with the SATA-HDD, and formated and installed windows on a different computer, everything works find on the other computer, but when I moved the HDD to the right computer, when the HDD is supposed to load windows, this message appears: Press <ESC> to boot 6 ... 5 ... 4 ... 3 ... 2 ... 1 ... And after that, another message appears: Reboot and Select proper Boot device or Insert Media in selected Boot device and press a key.

I don't got a clue to how to solve this problem ... why won't windows load? ... Should I maybe re-set the bios?
 

·
Registered
Joined
·
5,741 Posts
Xp is having a hard time figuring out what is going on. Unless the other
machine was a exact duplicate of your machine chances are slim that xp
will load. You could get away with that with win98,95,but doubtful with
xp. Ive never been able to do it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 · (Edited)
Any suggestions to what I can do? The reason why I installed Windows on my old computer, instead of my new one, was that i'm unable to install it, don't know why. I had a little partition excident, therefore I was in nead of a clean XP install. But, now, if i try to install windows on my new computer, with my first HD this message appears: Reboot and Select proper Boot device or Insert Media in selected Boot device and press a key.

When I put the first hard drive in my second computer, it boots perfectly.
When I put the first hard drive in my new computer, it won't work.
When I put my second hard drive in my new computer, it boots perfectly.
 

·
Registered
Joined
·
5,741 Posts
You may not have bios configured for a sata drive, you may have raid
enabled or something to that affect....You need to set if for a non
raid array I would suspect.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
I tried that, but I didn't make any difference. But what can I do if the bios can't detect the hd?
 

·
Registered
Joined
·
25,110 Posts
Hi,

These can be a little on the tricky side. With Sata, if you want to do a "clean" install, then unhook any other IDE Hard Drives until you get it set up. Then, there is an option called the Hard Drive Priority that needs to be set as well as the boot order. Also, there is this little item called tap F6 to load Sata drivers which must be done. Are all of these items taken care of?

You really need to list your specs so we know what we are working with.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top