Tech Support banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
For some reason a toolbar called Fun Tools toolbar has appeared in my MS Outlook whenever I send a new mail message. I think it may have been put there by another user, who was on my PC, but logged into their own account. It's really annoying me, and I want to get rid of it. I've gone to view>toolbars>customize, and deleted it every time I start to compose a new message, and it disappears then, but comes up again when I send another message.
Any ideas? It's driving me crazy!
 

·
ID10T Circuit replacement
Joined
·
1,038 Posts
Have you tried looking under Add/Remove programs in the control panel?
 

·
Registered
Joined
·
126 Posts
You may have a program or two that you have loaded free from the internet, programs like KaZaa.

Go to http://www.majorgeeks.com/download3155.html
Read and down load the tool HijackThis run the tool and then post the report to this website.

One other thing do you have antivirus software running? If so make sure it’s up to date, I would run a full scan whilst you wait for our reply.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4 (Edited)
Hi,
thanks for all the suggestions. I ran the tool, and got a report back with a load of stuff! Not sure how to post it to this site though, can't copy and paste it! Also, I looked in the Add/Remove Programs, and it look slike there's a few things in there which could be causing it - I certainly didn't add them! there's one that's called 'My Web Search (Smiley Central)' I'd say that this is it, as there's a button on the fun tools toolbar called Smiley Central. There's a few other similar things too. Don't want to delete them without checking it here first.
There's also a good few that are called Windows NT 4.0 Hotfix (my OS is NT), coudl these just be updates that I downloaded from the MS security website?
 

·
ID10T Circuit replacement
Joined
·
1,038 Posts
Leave the windows updates, but I don't see a problem with removing Smiley Central...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7 (Edited)
Just copped on - saved a log of the report...duh!
Here it is:
Logfile of HijackThis v1.97.3
Scan saved at 5:15:42 PM, on 10/31/03
Platform: Windows NT 4 SP6 (WinNT 4.00.1381)
MSIE: Internet Explorer v5.00 (5.00.2314.1000)

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\WINNT\system32\spoolss.exe
C:\Inoculan\INOJOBSV.EXE
C:\WINNT\System32\mgasc.exe
C:\WINNT\System32\nddeagnt.exe
C:\WINNT\System32\mgactrl.exe
C:\WINNT\system32\RpcSs.exe
C:\WINNT\system32\tapisrv.exe
C:\WINNT\system32\rasman.exe
C:\WINNT\system32\MSTask.exe
C:\WINNT\System32\esserver.exe
c:\winnt\system32\pstores.exe
C:\WINNT\System32\SENS.EXE
C:\WINNT\Explorer.exe
C:\WINNT\System32\SysTray.Exe
C:\Program Files\MGA NT PowerDesk\QDesk\MGAQDESK.EXE
C:\WINNT\System32\MGAHOOK.EXE
C:\WINNT\System32\loadwc.exe
C:\Program Files\Real\RealPlayer\realplay.exe
C:\WINNT\loadqm.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Inoculan\realmon.exe
C:\Program Files\WinZip\WZQKPICK.EXE
C:\Program Files\Common Files\System\MAPI\1033\nt\MAPISP32.EXE
C:\WINNT\System32\ddhelp.exe
C:\PROGRA~1\MICROS~1\Office\OUTLOOK.EXE
C:\WINNT\MSAGENT\AGENTSVR.EXE
C:\PROGRA~1\Plus!\MICROS~1\iexplore.exe
N:\HijackThis.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = glenlo_exch:80
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\System32\msdxm.ocx
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [MGA QuickDesk] "C:\Program Files\MGA NT PowerDesk\QDesk\MGAQDESK.EXE"
O4 - HKLM\..\Run: [MGA Hook] "C:\WINNT\System32\MGAHOOK.EXE"
O4 - HKLM\..\Run: [BrowserWebCheck] loadwc.exe
O4 - HKLM\..\Run: [SchedulingAgent] mstinit.exe /logon
O4 - HKLM\..\Run: [hpfsched] C:\WINNT\hpfsched.exe
O4 - HKLM\..\Run: [RealTray] C:\Program Files\Real\RealPlayer\realplay.exe SYSTEMBOOTHIDEPLAYER
O4 - HKLM\..\Run: [HPRestartApp] C:\Program Files\Hewlett-Packard\LaserJet All-in-one\applch.exe
O4 - HKLM\..\Run: [TCASUTIEXE] TCAUDIAG -off
O4 - HKLM\..\Run: [LoadQM] loadqm.exe
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\MSN Messenger\msnmsgr.exe" /background
O4 - Global Startup: InoculateIT Realtime Monitor.LNK = C:\Inoculan\realmon.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O4 - Global Startup: WinZip Quick Pick.lnk = C:\Program Files\WinZip\WZQKPICK.EXE
O7 - HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System, DisableRegedit=1
O9 - Extra button: Related (HKLM)
O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
O14 - IERESET.INF: SEARCH_PAGE_URL=http://home.microsoft.com/access/allinone.asp
O16 - DPF: BBSetup - http://www.bonzi.com/freebuddy/bbsetup.exe
O16 - DPF: NWGOUtility - https://www.nwolb.co.uk/nwol/classes/NWGOUtility.cab
O16 - DPF: {02BCC737-B171-4746-94C9-0D8A0B2C0089} (Microsoft Office Template and Media Control) - http://office.microsoft.com/templates/ieawsdc.cab
O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://download.macromedia.com/pub/shockwave/cabs/director/sw.cab
O16 - DPF: {1D4DB7D2-6EC9-47A3-BD87-1E41684E07BB} - http://imgfarm.com/images/nocache/funwebproducts/SmileyCentralInitialSetup1.0.0.6.cab
O16 - DPF: {BB47CA33-8B4D-11D0-9511-00C04FD9152D} (ExteriorSurround Object) - http://carpoint.msn.com/Components/Ocx/Exterior/Outside.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab


I got rid of the Smiley Central, but now some buttons are merely grayed out, and the tool bar is till there! It's doing my head in!
 

·
Registered
Joined
·
1 Posts
Hi Tracy,

I got the same Problem.

This Toolbar comes with another BHO in Internet Explorer and springs from a screensaver ( www.popularscreensavers.com ) .

If You install the screensaver, the BHO (My WebSearch) is installed into IExplorer and MS Outlook.

So Try deinstalling the screensaver first, if it does not work, use a tool to scan the registry ( in my case I used jv16 PowerTools, You can download a free evaluation version from http://www.macecraft.com ). You could use regedit too, but its a lot of work to remove all the keys manually.

First i looked for all Reg-keys in my Startupsequence and removed every thing that had mywebsearch in it.

Then I renamed the programm folder of 'MyWebSearch' into '#MyWebSearch' and restarted the computer.

After that I removed every Reg-Entry that had 'websearch' in it and deleted the hole folder '#MyWebSearch' .

Another Restart and everthing should be fine again. You just lost a nice Screensaver ;-)

Ciao
Werner
 

·
TSF Team Emeritus, Security Team
Joined
·
10,821 Posts
Each of you with this ongoing problem need to post a log in a fresh message thread. Please download HijackThis. Create a folder at C:\HJT and move HijackThis.exe there. Run a scan and save the log file. Post the whole log file here. Do not fix anything since most of them listed there are harmless (some are system required). This program will help us determine if there is any spyware/malware on your computer.

Tracey: You have an outdated version of HijackThis. Click here to get the latest version of HijackThis.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top