Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
If this is the wrong place, please move it to the appropriate forum. Thanks!

OK, here goes: I was using FTP (WS_FTP) to work on my site and it worked great. The next day it stopped working. I checked my firewall, router settings and all that. I installed SmartFTP, FileZilla, CuteFTP and none worked so I concluded it was something on my end.

I proceeded to do a system recovery and that fixed the problem, FTP worked again. Now 2 days later, I am back to the same problem and FTP does not work. It connects to the websites but displays an empty file list on the remote server end.

Here is the complete message from WS_FTP:

Finding Host www.pokemontopaz.net ...
Connecting to 67.159.5.243:21
Connected to 67.159.5.243:21 in 0.000000 seconds, Waiting for Server Response
220---------- Welcome to Pure-FTPd [TLS] ----------
220-You are user number 4 of 50 allowed.
220-Local time is now 04:32. Server port: 21.
220-This is a private system - No anonymous login
220-IPv6 connections are also welcome on this server.
220 You will be disconnected after 15 minutes of inactivity.
Host type (1): Automatic detect
USER [email protected]
331 User [email protected] OK. Password required
PASS (hidden)
230-User [email protected] has group access to: pokemont
230 OK. Current restricted directory is /
SYST
215 UNIX Type: L8
Host type (2): UNIX (standard)
Sending "FEAT" command to determine what features this server supports.
FEAT
211-Extensions supported:
EPRT
IDLE
MDTM
SIZE
REST STREAM
MLST type*;size*;sizd*;modify*;UNIX.mode*;UNIX.uid*;UNIX.gid*;unique*;
MLSD
ESTP
PASV
EPSV
SPSV
ESTA
AUTH TLS
PBSZ
PROT
211 End.
Finished interpreting "FEAT" response.
Sending the FEAT command is optional. You can disable it in the site options of the profile.
PWD
257 "/" is your current location
TYPE A
200 TYPE is now ASCII
PASV
227 Entering Passive Mode (67,159,5,243,149,123)
connecting data channel to 67.159.5.243:149,123(38267)
data channel connected to 67.159.5.243:149,123(38267)
LIST
150 Accepted data connection
transferred 1739 bytes in < 0.001 seconds, 13585.938 Kbps ( 1698.242 Kbps), transfer failed.
226-Options: -a -l
226 25 matches total
I don't know what the 'transfer failed' is pertaining to, all I did was log in. If anybody could help me solve this problem, I would be eternally grateful. Thanks for reading.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Update: My FTP is working now. Apparently the culprit was malware. I downloaded a new antivirus (Avast) because my old one conked out and it discovered 4 things at during a boot up scan. Once these 4 things were removed, my FTP worked again.

Just thought I'd post that incase anybody else comes across this looking for a solution to a similar problem.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top