Tech Support banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey ,

I'm trying to setup a ftp server on my local computer .
I've got one machine connected to LevelOne router model WBR-3406TX. From there it goes to the CABLE Modem .

First thing first , I've install and config a BP Ftp server,
then , i set Virtual Server with port 21 and my localhost .
Last thing (But Not related right now ) i open host in no-ip.com . for the dynamic ip address .

after running the server , and making sure he listen in port 21. I try connecting to the server by running ftp from cmd .

when i try to set connection i get :

open localhost - works fine . I'm having no problem with that .
open (localhost ip ) =192.168.123.169 - no problem .

but i just cant logon using my dynamic ip . I can say , i just cant login from any other place outside my router .

when trying to open my dynamic ip . i got :

ftp: connected : Unknown error number .

after rechecking and rechecking my router / Zonealarm setting . i tried to enable my Windows FireWall . (I tend to keep him disabled ). after making sure the port is open in the Win Fw . I trying login once more using my dynamic ip .

the result i got this time was :
Connection Closed by remote host .

Since i can login the server using localhost and my nat ip . But cant login from anywhere outside my router . I'm quite sure there is a problem with the router setting . But what more can i do ?

I Enable DMZ Host . Making sure my Virtual Server Setting is o.k . also , in my router under Forwarding Rules , i have the option special AP . Where i can set the trigger port (21) and incoming port (21) .

Any idea who's guarding me ?
 

·
Registered
Joined
·
4 Posts
Hi!
For sure the problem is with NAT settings of your router.I don't have this router so i can't tell u how to do it but check for an option for port forwarding.

E.g external ip -> port 21 ----------forward--> internal ip -> port 21 tcp
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top