Tech Support banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I am switching from wireless to wired, but when I disable wireless and enable wired I don get any internet, any ideas?
 

·
Citizen of the world
Joined
·
51,139 Posts
How about some details on the equipment involved? Make/model of the router, and the version/patch level of Windows in use.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
well I have it connected from the modem, to the router, to the PC. The router says I am connected but there is no internet. I have windows xp sp2 lastes version I guess.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
Well its a linksys WRT54G and to be honest I dont see any brand name on the modem, and I dont know where my roomate put the manual.


C:\Documents and Settings\Ben>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . :
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : midco.net

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : midco.net
Description . . . . . . . . . . . : Linksys Wireless-G PCI Adapter
Physical Address. . . . . . . . . : 00-12-17-64-66-C8
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.100
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 24.220.0.10
24.220.0.11
Lease Obtained. . . . . . . . . . : Thursday, January 18, 2007 10:05:02
AM
Lease Expires . . . . . . . . . . : Friday, January 19, 2007 10:05:02 AM


C:\Documents and Settings\Ben>
 

·
Registered
Joined
·
279 Posts
Try using another cable from the router to the computer. It is possible that the cable is bad.

Also make sure that Local Area Connection is enabled.
 

·
Registered
Joined
·
796 Posts
If that is the ipconfig /all of the problem computer, it looks like you still have wireless enabled. Did you know this? I also don't see in the ipconfig shows the network interface card.... it just shows the wireless.
 

·
Citizen of the world
Joined
·
51,139 Posts
Since this appears to be an issue of connectivity of the router to the modem, we REALLY need to know if the modem works.

Is the modem really a wireless modem/router? If so, that's probably why we're having trouble here.

Once again, Make/Model of the "modem" please.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #12 ·
I know the modem works because my roomates are connected through it and the router so the router works too. Right now I am using the modem and wireless so i know it all works, I just think its something on my end.
 

·
Citizen of the world
Joined
·
51,139 Posts
Well, since you refuse to give the request information, I'm not sure where to go. I'll see if someone else has an idea. :rolleyes:

The fact that other users are connected would have been useful right up front. :4-dontkno
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top