Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
i have been experiencing this problem since i got my computer out of the shop with several brand new components. everything runs fine otherwise. what happens is when i try to play a game online everything will be fine for awhile, and then it will suddenly freeze. the sound will continue to loop for about a one second interval, the screen will remain the same, and nothing i press will do anything. i will have to reboot my computer. is there something wrong with my internet service, i.e. hitting bad bouts of lag, or could this be something else?
 

·
Premium Member
Joined
·
598 Posts
This sounds like it may be a heat related problem. What are the specs of your computer and if you know, what are the cpu and case temps?
 

·
Premium Member
Joined
·
598 Posts
Does this happen only when playing online games? What games are they? Are they graphic intensive?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
i don't really play any non-online games, but this so far has only happened with online games...it hasn't ever happened while just surfing the net or anything. examples would be Counterstrike, Warcraft III, so I would say pretty graphics intensive. this has never happened before, and I've had this computer for almost a year and have been playing graphics intensive games on it for a long time.
 

·
Premium Member
Joined
·
598 Posts
Have you done the following?

1. scandisk
2. defrag
3. virus check
4. spyware check

You can go HERE and download ad-aware to check for spyware.
 

·
Registered
Joined
·
1 Posts
Samething

i have the same problem but mine are on wolfenstien and americas army!!

my specs:

Amd athlon +2000 (1.66 intel)
syntax board
ATI radeon 8500 graphics card
sound blaster live! sound card
80 gig hard drive
768mb of ram
os: winxp pro

it keeps crashing like mins into the game i have reformated hard drive, reinstalled game, and winxp pro twice. i have updated all drivers for lan card, audio card, video card, motherboard. i didnt have this problem like 2 days ago before the new case.

i went to a computer show here and bought a case. i put it all together in the new case and had some blue screen problems and so i reinstalled windows the 1st time. 2nd i reinstalled because of this and still have same problem.

then when installing games and upon playing them i discovered it had a problem.it keeps freezing and hanging and looping like a 1 sec sound. the last sound heard.i dont think i am over heating because the new case has a cpu temp on front. had to install the sensor on cpu myself.and it runs like highest 119F. so if anyone out there is smarter than me and can figure this out plz tell me or e-mail me i will probably see the e-mail first since i check that everyday.

thanks,
Bachee :sad:
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top